Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Digicube.fr 1 day experience
New on LowEndTalk? Please Register and read our Community Rules.

Digicube.fr 1 day experience

xyzxyz Member
edited January 2015 in Reviews

Fascinated by cheap French dedis, I was interested in offers outside of the OVH/Online duo and decided to take a look at Digicube.fr Unfortunately I wasn't able to find any relatively recent review, so I decided to give them a try myself.
(okay inklight posted one just a while ago but I ordered before that so I thought I'd post my story anyway)

From reviews that I could find, people were mostly critical about their support and network. Also the fact that they require written confirmation (ie snail mail) of a number of things, including if you wish to cancel.

I decided to try their cheapest 1Gbps offer:

Athlon II X2 240
8GB RAM
2x 1TB drives (I configured them in RAID1 during order)
1Gbps unmetered with 250Mbps guarantee (note that this 250Mbps is shared across all your servers)
22.21 €/mo (paid monthly, discounts apply for longer contract terms)

The website is completely French, as well as the control panel, but looks like support will answer in English. So be prepared to use translation if you're not familiar with French.

Order Process

The order process was fairly standard - nothing particularly surprising here. I connected via a US proxy whilst using an Australian billing address / credit card, and noted that they display the country you're connecting from. However this showed "N/A" so maybe that feature isn't working for them.

Payments can be made via CC or Wire Transfer. I selected CC.

Credit card payments are done via an external processor: webpayment.citelis.fr which also requires "CC verification" (eg verified by Visa)
Interestingly, despite the summary (at Digicube) showing a charge of 22.21€, I only got charged 1€. Initially I thought this might be due to a pro-rata like Online.net, but it doesn't quite work out (1€ would be a bit over a day, but there was about 6 left in Jan when I ordered) Not sure what this amount is about.

After going through the payment provider, I got redirected back to the following URL: http://www.digicube.fr/commande/carte_bancaire?token=ok which is a 404... Not exactly reassuring, but my CC got charged the 1€. Didn't receive any emails, so tried logging into the panel, which showed (via Google Translate)

This order was not completed because you have not completed the payment process. It will not be considered.

I went back to the payment provider which confirmed that payment was made. Retried the "return to online shop" link and got sent to the same 404 page.

There's no "complete order" link or similar from the page, so looks like I have to take this up with support.
Filed a support ticket with English and a French translation from Google Translate, which included a screenshot of the payment processor page to show that payment was indeed successful.
I got an email when I opened the ticket, so at least I knew now that Digicube emails weren't being blocked / marked as spam.


Support responded about 11 hours later, in English, saying that they had issues, and fixed the order.
Server was delivered at the same time. No further verification requested or charges put down.
Got an email advising that the server was delivered, but no emails about charges or receipts.
Update: it looks like the full amount (22.21€, hence no pro-rata) has now been charged to the credit card now - not exactly sure when, but it seems within 24 hours of setting up the server. As above, no notification emails about charges or receipts - a little worrying.

Setup Process

I logged into the control panel, and it asked me what OS to install and what RAID to use - didn't I give this info during the order? Oh well. Options presented were Debian 7 32/64 bit, CentOS 7 64 bit and Ubuntu 14.04 64 bit. For the Debian/Ubuntu options, there's also a checkbox labeled "Advanced Installation via ssh" - unsure what that was, but decided to tick it anyway. Next to the RAID option, there is a note: "RAID - For Debian Wheezy and Ubuntu 14.04 Trusty, choose Advanced install ssh to configure the disks" - it looks like you can setup custom RAID setups via the Debian installer.

After selecting the options, details to login via SSH were provided. After logging in, I got presented with the installer (which I presume is what the "advanced install" checkbox does). Unfortunately, this is configured in French, but easily fixed if you select the second option (one with "expert" in it), or if you selected the first, press Esc and "choose language".
This just looks like the standard Debian 7 net installer.

Installation completed in around 15 minutes.

Update: did a reinstall and noted a few things:

  • Starting the installer locks most controls in the panel, so if the installer breaks for whatever reason, you can't really just do a reboot. After a while (probably a time based mechanism), the panel will give you the option to "cancel" the install, which then brings you back to normal where you can try reinstalling again
  • For the Debian installer, do not select the "Detect network hardware" or "Configure the network" options - they break the network, and hence the installer
  • I'm not sure what the standard Debian net installer does, but the installed system doesn't look like a minimal Debian install. I've used the DVD installer before, and know that during install, it gives the option to select what software you want installed - this option isn't given during installation on the Digicube server.

Details & Benchmarks

Note that the disk is an ext4 partition, default settings, on a software RAID1 across both drives.

/proc/cpuinfo: http://pastebin.com/raw.php?i=xCHrRTbu
lshw: http://pastebin.com/raw.php?i=vpwWjn6e
smartctl for both disks: http://pastebin.com/raw.php?i=cfDGFPx1

Some openssl speed tests: http://pastebin.com/raw.php?i=3m8H3mm3
ServerBear: http://serverbear.com/benchmark/2015/01/27/09RgWPwvE8J0NgFf
Network speed tests: http://pastebin.com/raw.php?i=hFKR0e9F

Things seem decent, except that the network seems a little poor for 1Gbps / 250Mbps guaranteed. I would presume that their 100Mbps servers probably won't notice any issues.

Control Panel

Here's a screenshot of the main page with annotations: http://i.imgur.com/cGzfOpl.png

Cancellation

When you use the cancellation link on the side, it sends you to a page where you can get a PDF to, presumably, print off, fill in and mail. There's also a note at the top of the page (via Google):

To cancel a server, thank you to send mail with return receipt to Digicube.

In accordance with the terms and conditions, your machine will be disabled 30 days after receipt of mail.

To help advance the quality of our services, thank you to indicate on the mail in the area indicated the reason for your résilisation.

I haven't tried cancelling yet, but since they want 30 days' notice, I'll try soon. It'll be interesting to see if they don't mind me doing so with a bit less than 30 days notice (then again, it's February's fault for only having 28 days =P).

Considering how everything's done so far, my guess is that they automatically charge your linked CC when a payment is due and don't give you any email notification before or after the fact. I presume the Renewal link in the Control Panel allows you to renew ahead of time. Note that you can also unlink your CC by going to the payment processor, although the CC info is still listed at Digicube.

Update: well I just filed a support ticket asking to cancel, got a response ~20 hours later saying that they'll cancel before the next billing period. That was easy!

Conclusion

If you're patient, looking for a cheap French server, willing to put up with a French website (or you known French), and a few niggles here and there, it seems to be a decent server except for the network speed. My main concerns would be:

  • you need to cancel 30 days in advance
  • lack of email notifications

If there's any questions I can help with / things you want me to try on this server, reply and I'll see what I can do.

Thanked by 2souvarine Sakura

Comments

  • The EUR1 payment was probably a credit check on the card to check it had funds and then the full amount processed on delivery.

    Quite common practice in some industries; Tesco do the same thing with PayAtPump Filling stations.

    Thanked by 1netomx
  • @wych said:
    Quite common practice in some industries; Tesco do the same thing with PayAtPump Filling stations.

    I read that as PayNDump. Hmm.. Maybe I should go and get some sleep.

  • 0xdragon said: I read that as PayNDump

    Hm, paid public toilet services. Thanks for the idea.

  • @Ishaq said:
    Hm, paid public toilet services. Thanks for the idea.

    Pretty sure the UK beat you too it.

    image

  • @wych said:
    image

    Gaze at that guy looking so smug after realising he can now tax people for taking a dump.

  • rm_rm_ Member

    Your speedtest script has an interesting idea of what to use for testing Asia speeds...

    -- Testing network speed from Asia
    
    Hosted by Rostelecom (Murmansk) [2786.08 km]: 252.771 ms
    Download: 81.59 Mbits/s
    Upload: 12.07 Mbits/s

  • xyzxyz Member

    @wych said:
    The EUR1 payment was probably a credit check on the card to check it had funds and then the full amount processed on delivery.

    I see.

    @rm_ said:
    Your speedtest script has an interesting idea of what to use for testing Asia speeds...

    @fazar http://lowendtalk.com/discussion/comment/469790/#Comment_469790

    Thanked by 1fazar
  • rm_rm_ Member

    Oh and thanks for taking the time to write the review, Digicube is still a bit of a dark horse among the French cheap dedi hosts, so such a comprehensive post is very helpful.

  • xyzxyz Member

    Well, at least it was useful to someone :)

    Updated first post with info on cancellation (easy, just send a ticket and they'll do it) and a thing I noticed with the installer.

  • xyzxyz Member

    Just an update after my month trial, in case anyone had any interest...

    I lost access to the server on the 27th of Feb, so I did get a full month of service.
    During that time:

    I tried aget downloading OVH's (France) test file - couldn't get much higher than 22MB/s (176Mbps). Tried running multiple wgets in parallel to different locations from the freevps script (except CacheFly), highest it got to was around 30MB/s (240Mbps). I suppose the latter is close enough to the 250Mbps guarantee, but it shows that you'll probably rarely burst past that (CacheFly seems to be the exception).

    I haven't been monitoring this, but I did notice packet loss for a few hours at one point:

    # mtr -r -w -c 50 google.fr
    HOST: digicube                  Loss%   Snt   Last   Avg  Best  Wrst StDev
      1.|-- gw-s1i.digicube.fr       14.0%    50    6.0   9.3   0.2  21.4   5.4
      2.|-- dcgw01.digicube.fr       18.0%    50   12.1   9.4   0.9  20.7   5.4
      3.|-- google2.franceix.net     24.0%    50   25.3  18.2   8.3  32.3   6.2
      4.|-- 72.14.238.234            26.0%    50    8.9  17.9   8.2  30.3   5.6
      5.|-- 72.14.233.83             22.0%    50   18.7  18.7   8.8  27.7   5.1
      6.|-- par03s15-in-f3.1e100.net 20.0%    50    8.6  18.8   8.3  33.3   6.3
    

    I didn't bother filing a support ticket, and it seemed to have went away after a while. Never noticed it afterwards.

    NodeQuery claims "96.81% availability", although I cannot see when it was down.

    I had difficulty setting up IPv6 (as in, I couldn't) - the panel only mentions the assigned IP address, subnet (/64) and bridge/gateway. Tried putting these in, but no avail. I'm not that aware of all the possible IPv6 setups out there, so don't know whether the problem is me being dumb or it just not working on their end.
    During my process of trying to muck around with it, I broke the network. Tried rebooting the server into recovery, but... it failed (control panel claimed success, but the server never responded to ping). Not sure why - it did work before.
    After trying a few times to bring something back up (and retrying every few hours, just in case), I ended up filing a support ticket, asking them to take a look. I also asked about IPv6 setup as well.

    Support responded about 24 hours later and fixed up the issue. They ignored my question about IPv6 though.
    Booted into recovery and noted that the RAID volumes wouldn't mount. Trinity Rescue 3.4 is what they use, which seems to be the latest, but the mdadm on it was horribly out of date (a 2005 build!). Grabbing a newer version, I was able to mount the root partition and fix up the interfaces. Would be nicer if they had a newer recovery disc though.

    Then I pressed support about IPv6, showing what I tried. After a while, they responded that the issue was fixed, and then it was working fine on the server - so I guess it wasn't my fault for not being sure how to set it up correctly. No explanation was given about why it didn't work etc. Oh well.

    The bandwidth graph in the control panel is still broken, but it can be coaxed to work (right-click -> Reload Image a few times). The figures, however, are obviously wrong (it claims I've only uploaded 58MB for the month).


    So to add a few points:

    • Not everything works on their side (website/control panel), so you may find that you'll need to contact support
      ** This may improve later on
    • ...and support is usually slow to respond from my experiences (expect 24+ hour responses)
    • Network is possibly a little unstable at times, and as mentioned earlier, not exactly fast for a Gbps connection (compared to Online/OVH)
    • Otherwise I can't really fault the server itself

    Overall, I'd consider them definitely inferior to Kimsufi/Online.net. One thing Digicube does have, though, is quite a number of cheap server configurations that the others don't provide. So if there's a particular hardware config you must have, don't mind the network so much and have a lot of patience, Digicube may be worth a consideration.

    Thanked by 1souvarine
  • good job

Sign In or Register to comment.