Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


what's going with HOSTHATCH? :-O
New on LowEndTalk? Please Register and read our Community Rules.

what's going with HOSTHATCH? :-O

miumiu Member
edited May 24 in Providers

This was one of my fav provider in past, now i am begin disappointed unfortunately and feel that i cannot rely more on them.. :'(

1) faulty not working VPS but no response on ticket more than 1 weeks, terrible bad SUPPORT... (yes i know, of course: cheap = no fast or goodsupport, but my apologies - when faulty VPS they are not able resolve more than week then is such provider for me personally nearly for nothing)

2) Chicago VPS 10G - from Europe unreachable (tried from 3 LOCATIONS/states), also very nice:

@hosthatch can you explain pls what is going? Or it is all ok and idiot is me?

«1

Comments

  • edited May 24

    A few things:

    1. Have you used VNC to check the state of the VPS?

    2. I see "ICMP destination host prohibited", are you sure you haven't added a firewall rule to send such a response?

    Thanked by 2skorous miu
  • Just reinstall the OS.

    Thanked by 1miu
  • miumiu Member

    @stevewatson301 said:
    A few things:

    1. Have you used VNC to check the state of the VPS?

    Sure i did. In VNC VPS is running and ping gives responses

    1. I see "ICMP destination host prohibited", are you sure you haven't added a firewall rule to send such a response?

    It was working previous week and i did nothing meanwhile, when try connect today got this

  • miumiu Member

    @dahartigan said:
    Just reinstall the OS.

    I did this 1 week back and all was working and VPS idling. I cannot spend all time with reinstalling all regularly around, rather i will change provider

    Thanked by 1dahartigan
  • miumiu Member
    edited May 24

    Additionally: Also upload speeds from CHIC are terrible BAD. When i scp-ed 15GB file previous week from this VPS to Datawagon dedicated in Buffalo, average upload speed was 1-2 MB /sec (similar as it on the screen above = on almost idling VPS, load ~0.1-0.3 and no other network traffic in use by other apps)

  • @miu said:

    @stevewatson301 said:
    A few things:

    1. Have you used VNC to check the state of the VPS?

    Sure i did. In VNC VPS is running and ping gives responses

    Here I was asking about the first VPS which "freezes", what do you mean by that term? Can you SSH in but aren't able to run commands? Is there a high load average, high iowait or a high steal value? top/iotop are your friends.

    1. I see "ICMP destination host prohibited", are you sure you haven't added a firewall rule to send such a response?

    Running a few traceroutes on the /24 something's definitely up with your system. I can't get the ICMP prohibited messages from other hosts:

    $ traceroute 193.29.62.37
    traceroute to 193.29.62.37 (193.29.62.37), 30 hops max, 60 byte packets
     1  69.25.117.177 (69.25.117.177)  1.127 ms  1.105 ms  1.097 ms
     2  * edge1.xe-0-0-10.dedipath-64.sef003.pnap.net (63.251.162.21)  1.082 ms  1.075 ms
     3  core1.t0-0-1-0-bbnet1.sef.pnap.net (63.251.160.23)  2.660 ms  2.652 ms  2.644 ms
     4  bbr1.ae6.inap-31.sef.pnap.net (64.95.158.153)  10.943 ms  10.935 ms  10.927 ms
     5  bbr2.ae7.sef.pnap.net (64.95.158.78)  2.616 ms  2.609 ms  2.602 ms
     6  bbr1.ae102.chg.pnap.net (64.95.158.86)  41.661 ms  44.069 ms  44.052 ms
     7  * * *
     8  * * *
     9  unassigned.psychz.net (104.149.101.214)  56.740 ms  56.733 ms  56.726 ms
    10  193.29.62.37 (193.29.62.37)  46.589 ms !X  46.582 ms !X  46.573 ms !X
    
    $ traceroute 193.29.62.12
    traceroute to 193.29.62.12 (193.29.62.12), 30 hops max, 60 byte packets
     1  69.25.117.177 (69.25.117.177)  0.406 ms  0.797 ms  0.787 ms
     2  edge2.xe-0-0-10.dedipath-64.sef003.pnap.net (63.251.162.45)  1.380 ms edge1.xe-0-0-10.dedipath-64.sef003.pnap.net (63.251.162.21)  25.905 ms  25.896 ms
     3  core1.t0-0-1-0-bbnet1.sef.pnap.net (63.251.160.23)  1.195 ms  1.545 ms core1.t0-1-1-0-bbnet2.sef.pnap.net (63.251.160.95)  1.329 ms
     4  bbr1.ae6.inap-31.sef.pnap.net (64.95.158.153)  0.960 ms  1.264 ms  1.256 ms
     5  bbr2.ae7.sef.pnap.net (64.95.158.78)  1.467 ms  1.811 ms  1.642 ms
     6  bbr1.ae102.chg.pnap.net (64.95.158.86)  41.215 ms  41.374 ms  41.427 ms
     7  * * *
     8  * * *
     9  unassigned.psychz.net (104.149.101.214)  55.504 ms  55.496 ms  55.488 ms
    10  haproxy-app.ch.hh.netvicios.com (193.29.62.12)  43.013 ms  42.744 ms  42.504 ms
    
    $ traceroute 193.29.62.23
    traceroute to 193.29.62.23 (193.29.62.23), 30 hops max, 60 byte packets
     1  69.25.117.177 (69.25.117.177)  0.455 ms  0.403 ms  0.745 ms
     2  edge1.xe-0-0-10.dedipath-64.sef003.pnap.net (63.251.162.21)  0.735 ms edge2.xe-0-0-10.dedipath-64.sef003.pnap.net (63.251.162.45)  1.416 ms  1.460 ms
     3  core1.t0-1-1-0-bbnet2.sef.pnap.net (63.251.160.95)  1.193 ms  1.461 ms core1.t0-0-1-0-bbnet1.sef.pnap.net (63.251.160.23)  1.555 ms
     4  bbr1.ae6.inap-31.sef.pnap.net (64.95.158.153)  1.128 ms  1.114 ms  0.737 ms
     5  bbr2.ae7.sef.pnap.net (64.95.158.78)  1.442 ms  1.526 ms  1.816 ms
     6  bbr1.ae102.chg.pnap.net (64.95.158.86)  44.978 ms  40.978 ms  41.228 ms
     7  * * *
     8  * * *
     9  unassigned.psychz.net (104.149.101.214)  64.171 ms  64.165 ms  64.159 ms
    10  193.29.62.23 (193.29.62.23)  42.194 ms  42.187 ms  42.182 ms
    
    Thanked by 1miu
  • miumiu Member

    After e2fsck and some error corrections it works now and is reachable, so i assume something on disk happened/ or some errors by raid controller, but VPS was nearly to idling, no load was there

  • miumiu Member
    edited May 24

    @stevewatson301 said:

    Here I was asking about the first VPS which "freezes", what do you mean by that term? Can you SSH in but aren't able to run commands? Is there a high load average, high iowait or a high steal value? top/iotop are your friends.

    Apologies, i misunderstand your question, my bad.
    When i start or reboot this VPS (Swiss) , freezes after a few minutes = it is frozen also in VNC - does nothing, cannot control it and does not responds on some commands
    I tried reinstallation but problem occurs. So i have opened mentioned ticket but no response after more than week - reason why i am disappointed

    Running a few traceroutes on the /24 something's definitely up with your system. I can't get the ICMP prohibited messages from other hosts

    Thanks for all your time, this is after action what i have mentioned in previous comment (reboot in rescue sys & disk checking + correction of some errors is VPS again working and reachable). Still i assume this was caused by any disk write/read or raid controller write error in running files

  • miumiu Member

    @stevewatson301 said:
    Here I was asking about the first VPS which "freezes", what do you mean by that term? Can you SSH in but aren't able to run commands?

    YES exactly this - cannot run any commands after few secs or minutes from start

    Is there a high load average, high iowait or a high steal value? top/iotop are your friends.

    VPS is/was yet idling = no CPU load (~0.1), no high I/O (read/write in KB), no lack of free RAM (i wanted begin use it, but cannot, seems be faulty)

    So i suggested destroy it and recreate on new, but waiting for response second week now

  • LexLex Member

    I have a ticket with no reply for over 48 hours, a less severe issue than yours but this reply time is not exactly good.

  • hennaboyhennaboy Member

    This is EXACTLY what I was also experiencing with the UK VPS I ordered. Would just freeze at random and the only solution to bring it back online was to reinstall the OS which is simply just not acceptable.

    NVME 32GB new won't even stay up and had very clear network issues something very wrong there.

    Support took 2 days to respond by which point I had lost my patience and canceled.

    They are now stating that I asked too many questions on my ticket (3 questions) and as I canceled the VPS then I am not eligible for a refund.

    Poor hardware, poor network, poor attitude.

  • kalimov622kalimov622 Member
    edited May 24

    @Lex said:
    I have a ticket with no reply for over 48 hours, a less severe issue than yours but this reply time is not exactly good.

    It could be worse, mine is a few months old, though it ain't anything critical whatsoever but still I kinda expected an answer after the winter holidays which I understand they tend to be busy as hell.

    Luckily, services have always been pretty reliable. Except a few outages/reboots here and there overall I never had any problems.

  • hosthatchhosthatch Member, Top Host, Host Rep

    @hennaboy said:
    This is EXACTLY what I was also experiencing with the UK VPS I ordered. Would just freeze at random and the only solution to bring it back online was to reinstall the OS which is simply just not acceptable.

    NVME 32GB new won't even stay up and had very clear network issues something very wrong there.

    Support took 2 days to respond by which point I had lost my patience and canceled.

    They are now stating that I asked too many questions on my ticket (3 questions) and as I canceled the VPS then I am not eligible for a refund.

    Poor hardware, poor network, poor attitude.

    Sorry but this is pretty much all a lie, like we will explain to PayPal, with detailed screenshots and evidence on your dispute.

    You ordered a VM and it was provisioned right away. You had a problem with the VM, opened a ticket, updated it again and again and again, and deleted the VM before we even got a chance to look at it.

    Nowhere did it take 2 days to respond to you.

    You then asked for the VM to be re-created on a Sunday (which you had yourself deleted earlier), and after a few hours claimed that it was already too late.

    There are no problems with support on our standard plans available on our website.
    Please feel free to share the complete screenshots of your tickets here in full, so people can make their own judgments on who has an attitude problem here.

  • hosthatchhosthatch Member, Top Host, Host Rep

    @miu said:

    @stevewatson301 said:
    Here I was asking about the first VPS which "freezes", what do you mean by that term? Can you SSH in but aren't able to run commands?

    YES exactly this - cannot run any commands after few secs or minutes from start

    Is there a high load average, high iowait or a high steal value? top/iotop are your friends.

    VPS is/was yet idling = no CPU load (~0.1), no high I/O (read/write in KB), no lack of free RAM (i wanted begin use it, but cannot, seems be faulty)

    So i suggested destroy it and recreate on new, but waiting for response second week now

    Hi Miu, I know you have been a customer for over 5 years and have a number of active services with us. You can always reach out to me at [email protected] if you are not getting anywhere with support.

    Please, on the other hand, also understand that this is a service that costs $7.5 per year (an IP address costs about $55 on the market at the moment), and the support is going to be considerably worse than on our standard plans, but it is always very helpful if you include as many details as you can in your ticket about the issue (and how you have already tried to troubleshoot it) so we can provide better assistance.

    Thanked by 3miu LiliLabs ariq01
  • hennaboyhennaboy Member

    @hosthatch said:

    @hennaboy said:
    This is EXACTLY what I was also experiencing with the UK VPS I ordered. Would just freeze at random and the only solution to bring it back online was to reinstall the OS which is simply just not acceptable.

    NVME 32GB new won't even stay up and had very clear network issues something very wrong there.

    Support took 2 days to respond by which point I had lost my patience and canceled.

    They are now stating that I asked too many questions on my ticket (3 questions) and as I canceled the VPS then I am not eligible for a refund.

    Poor hardware, poor network, poor attitude.

    Sorry but this is pretty much all a lie, like we will explain to PayPal, with detailed screenshots and evidence on your dispute.

    You ordered a VM and it was provisioned right away. You had a problem with the VM, opened a ticket, updated it again and again and again, and deleted the VM before we even got a chance to look at it.

    Nowhere did it take 2 days to respond to you.

    You then asked for the VM to be re-created on a Sunday (which you had yourself deleted earlier), and after a few hours claimed that it was already too late.

    There are no problems with support on our standard plans available on our website.
    Please feel free to share the complete screenshots of your tickets here in full, so people can make their own judgments on who has an attitude problem here.

    I will always correct myself if I am wrong I was looking at the timestamp of replies and it was over 24hrs before you replied.

    Yes, I did ask for it to be reset. You never answered the question. No reply to that at all.

    On a Sunday no less but then I am not the company stating you have support 24/7/365 which clearly you do not.

    Just clearly shows your poor attitude glad that someone can get themselves out of bed to come here though.

    I care very little about the Paypal dispute. You are assuming I am poor and that means something to me it does not. This is a matter of professional courtesy of which you have none.

  • TeYroXTeYroX Member
    edited May 24

    post screenshots from tickets or leave let with dignity

  • cybertechcybertech Member

    post screenshots from tickets or leave let with dignity

  • hennaboyhennaboy Member

    Hosthatch can post the screenshots if they wish.

    There is no leaving with dignity that would imply that it requires some to be here.

  • dosaidosai Member

    post screenshots from tickets or leave let with dignity

  • JabJabJabJab Member

    @hennaboy said: Hosthatch can post the screenshots if they wish.

    Unfortunately this is not how it works.

    btw. post screenshots from tickets or leave let with dignity

    Thanked by 2miu ariq01
  • miumiu Member
    edited May 24

    @hosthatch said:
    Hi Miu, I know you have been a customer for over 5 years and have a number of active services with us. You can always reach out to me at [email protected] if you are not getting anywhere with support.

    Hello, thanks for the reply and reaction. Whole this time there was nothing for me on complaining, and all used VPSes were working well and i was highly satisfied customer (i thing really i got for money what i paid great values). This is first time when i was worried from something - with long time no response on ticket, so i began asking what is going (response within few minutes till hour is superb for me (yes i know this is sooner exception for LE but really exists (crowncloud, liteserver, greencloud.. for example)), several hour is still ok and good for me, 1 day i am able accept without complaining in this price level, but more than no reply 2 days i begin be worried and after week of waiting on solution begin disappointed in cases if i cannot use service). Sometime some technical problems can occur to each provider, including best and HE, this i also can understand, it is not main problem for me.

    Please, on the other hand, also understand that this is a service that costs $7.5 per year (an IP address costs about $55 on the market at the moment), and the support is going to be considerably worse than on our standard plans,

    Yes i realize and agree that i am using services for partial prices as they are normally worth, and rate what i pay and what i get is really very good, no doubt. So i not expect response within hour at price level what i pay for this all (cheap). But still i think in case if i checked "this is urgent" (i am not 100% sure but i assume i did in this case and i consider use this only in cases when service is not usable/working only), i expect response within 1day max on second day, week and more is a bit much for me personally.

    but it is always very helpful if you include as many details as you can in your ticket about the issue (and how you have already tried to troubleshoot it) so we can provide better assistance.

    Yes this is my bad that i not wrote more (some info, logs, finding etc). But other side, if support would be replying, simple can ask it from me in 1 sentence, if i forgot. For now Chicago is working for me, i have only issue with Zurich VPS - it does nothing after reboot only freezes (sooner as i am able connect w SSH and get some logs, in CP console the same - frozen), so i am waiting for recreating on new if nothing else (reason of failures) is visible on your side. Thanks

  • Otus9051Otus9051 Member

    post screenshots from tickets or leave let with dignity

  • corbpiecorbpie Member

    NOT OP but here from over 1 month ago:

  • defaultdefault Member

  • dosaidosai Member

    @default said:

    Nice gif, who is she?

    Thanked by 2kevertje ariq01
  • JabJabJabJab Member

    Please stop using this im.ge hosting. It's broken every time it was supposed to load anything :D @default

  • JeDaYoshiJeDaYoshi Member
    edited May 24

    @JabJab said:
    Please stop using this im.ge hosting. It's broken every time it was supposed to load anything :D @default

    Self-signed certificate, pointing to a different domain. And it doesn't even load.
    But then it works for them I'm guessing. I guess GeoDNS + a dead server?

  • JabJabJabJab Member
    edited May 24

    @JeDaYoshi said: But then it works for them I'm guessing. I guess GeoDNS + a dead server?

    Most likely, however I see that dead server like every week, for months ;')
    @imgmoney fix your shit

    Chrome shows funny errors for this, Firefox shows less funny errors.
    ERROR HTTP 200 :D
    https://i.imgur.com/lEpESTe.png
    https://i.imgur.com/4aGU2lE.png

    https://i.imgur.com/1jozQQu.png

    Thanked by 1skorous
  • @hennaboy said:
    Hosthatch can post the screenshots if they wish.

    There is no leaving with dignity that would imply that it requires some to be here.

    Yeah no Hosthatch won't be posting screenshots because they shouldn't. You can if you wish to give the full picture.

    From this entire interaction, it seems like you're in the wrong here.

  • aj_potcaj_potc Member

    @miu said:
    Additionally: Also upload speeds from CHIC are terrible BAD. When i scp-ed 15GB file previous week from this VPS to Datawagon dedicated in Buffalo, average upload speed was 1-2 MB /sec (similar as it on the screen above = on almost idling VPS, load ~0.1-0.3 and no other network traffic in use by other apps)

    Is anyone else having this problem?

    I don't know if it's a problem with routing to specific locations, but I can't get good speeds from HostHatch Chicago to anywhere I've tested.

Sign In or Register to comment.