Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

DigitalOcean Ubuntu 11.04 x64 Server
New on LowEndTalk? Please Register and read our Community Rules.

DigitalOcean Ubuntu 11.04 x64 Server

DStroutDStrout Member
edited May 2013 in Reviews

I just tried to launch a droplet from DO with the template shown above in San Francisco. The VPS will not boot, though. I have opened a ticket but I'm just wondering if anyone else has had any similar problem with their VPSes not booting with certain templates and/or locations.

When I try to boot the VPS, the execution time is horrendous, 100+ seconds (last was 249). But even once it says it has finished booting the server, a refresh says it is still powered off. I destroyed and recreated, but the issue persisted.


  • DStroutDStrout Member
    edited May 2013
    Thank you for bringing this to our attention. I am going to escalate this
    to our engineering team as we are able to to reproduce the issue. Please
    try again in 24 hours.
  • mojedamojeda Member

    have you tried the console?

  • DStroutDStrout Member

    Console only works if the droplet is booted.

  • ATHKATHK Member

    Damn and I was going to go with these guys...

  • DStroutDStrout Member

    @ATHK I've never had trouble with the more recent Ubuntu images, say 12.04 and up. They're a good outfit, don't let this discourage you. I wouldn't even usually be using this image, but I need the older version for a specific reason.

  • @ATHK While DO has occasional "slow times" where every execution time takes 2+ minutes, the majority of the time DO is quite fast.

  • rm_rm_ Member
    edited June 2013

    Damn and I was going to go with these guys...

    Yeah because one particular (old) image of like 15 is broken in one particular location of 3, you should totally reconsider your plans to go with them. Also how they even dare to promptly reply to a ticket and confirm the issue. Clearly what a joke, avoid at all costs. < /sarcasm >

  • pavspavs Member

    @ATHK said:
    Damn and I was going to go with these guys...

    In the last two months or so, I opened and destroyed about a dozen droplets without any problems. Problems like this happen, but they are the exception not the norm.

    So far I had very good experience with these guys.

  • HC_RoHC_Ro Member
    edited June 2013

    ran into this type of issue, however it would actually setup the VM (not pingable but send password) and then delete itself after a while. I dont see this happening to a VM thats already been fully working but the creation of a VM definitely gets buggy.

    It could also be that several (or more)people are actively being provisioned on the same node and their automation fails out.

Sign In or Register to comment.