Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

unable to load mcrypt module on centos 7

HI,

The mcrypt extension is not able to load on a centos 7 VPS running VestaCP for some unknown reason, I did move the extension from the default install directory to the extension directory a shown in phpinfo and did restart apache several times but still no luck.

Snapshot of the details.

Any help would be appreciated.

Comments

  • okay, its fixed after removing php-mcrypt and installing php70-php-mcrypt.
    Please close this topic.

    Thanked by 1Aidan
  • ardaarda Member

    Side note: in php7.1, it's deprecated, so better look for alternatives or disable deprecation message with error_reporting function or from PHP.

  • raindog308raindog308 Administrator, Veteran

    Asim5haikh said: Please close this topic.

    OK.

This discussion has been closed.