Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

(solved) "admin" SSH problems - VestaCP on Debian 8 -AWS EC2

mehargagsmehargags Member
edited July 2016 in Help

I'm trying to install VestaCP on an Amazon Web Services EC2 Instance. Installed Debian 8 from Amazon Market place, which creates the instance with "admin" as default login user.

Now I can successfully install VestaCP with vst-install.sh --force but then it washes away the "admin" user's profile and RSA keys. I took backup of the public Key before installing the second time and restored it but now when I login using it, it shows
Using username "admin"
Server refused our key

Any pointers on how to get around?

Comments

Sign In or Register to comment.