Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

SolusVM returning a weird error on the API

So we're having a issue with WHMCS and SolusVM. When WHMCS goes to create the virtual machine, it replies with this error:

Array
(
[status] => error
[statusmsg] => Auto select error (No free nodes found in group North America)
)

People say it's because the disk and ram quota isn't set but they are so we're a tad confused. Any expects? :P

Comments

  • AndreixAndreix Host Rep, Veteran

    The error clearly says that you don't have any available nodes. It's not the RAM or DISK fault "No free nodes found in group North America".

  • See we're able to create servers manually and all the nodes are in their designated groups as they should be. Hmmm

  • JacobJacob Member

    From what I remember of SolusVM, each node has physical resource limits - have any of these been reached? (Although with what you have said above that manual creation works this might not be the case).

  • Nah, the node has 32GB of RAM with 2x2TB on Raid 1. Ram is only at 600Mb and the drives well... They only have 40gb used lmao.

  • >

    Just sent you a PM, if you pop across what I asked for should be able to help you fix it.

  • Ignore this! We resolved it. It was a small derp up :(

  • EpTicOfficial said: We resolved it.

    Proper forum etiquette is to state the solution when you resolve a problem. Someone may come along 2 years later and see this problem they are having and your solution being non-existent isn't very helpful.

    Thanked by 1linuxthefish
  • It was literally as the error said. We didn't set the quota correctly. I set it on the wrong node.

  • though SolusVM works right out of the box, there are still some settings that need done. don't get lazy or complacent too early :D

Sign In or Register to comment.