Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

OH Server won't boot -- KVM: vcpu0 unhandled wrmsr

Hi, I have a OVH crashed due to error "KVM: vcpu0 unhandled wrmsr".

Server is in rescue mode, and I don't know what to do !

Virtualizor + 5 VMs inside.

Apparently this error is due to an issue with KVM / kernel ?

Any help please ? thanks

Comments

  • Are you running KVM inside the OVH box. Is the box itself a VPS or dedi?

  • It's a dedi managed by Virtualizor. Just KVM VMs

  • It is not an error, and it should not cause any problem. If you found that annoying, you can do the following:

    echo 1 > /sys/module/kvm/parameters/ignore_msrs
    

    You VM not starting is caused by something else. Without more information (read: logs), we do not know what went wrong.

  • what is the output of virsh create /etc/libvirt/qemu/vID.xml

  • I can't chroot the server :(

    chroot: failed to run command ‘/bin/bash’: No such file or directory

  • zllovesuki said: It is not an error, and it should not cause any problem. If you found that annoying, you can do the following:

    >

    Well, server crashed and is not booting !

  • miTgiB said: what is the output of virsh create /etc/libvirt/qemu/vID.xml

    Fatal: no entropy gathering module detected
    Aborted

  • Looks like some serious problem...it happens...try SolusVM.

  • FalzoFalzo Veteran

    @KeyJey said:
    Hi, I have a OVH crashed due to error "KVM: vcpu0 unhandled wrmsr".

    Server is in rescue mode, and I don't know what to do !

    Virtualizor + 5 VMs inside.

    Apparently this error is due to an issue with KVM / kernel ?

    Any help please ? thanks

    First: take backups of your data esp. the images of your VMs...

  • Already had my backups, server went up, but I don't know if will stay UPP many time ! Seems that service HAL is not starting, but now VMs and everything works OK.

    :S

Sign In or Register to comment.