Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

ServerBear Benchmark not working?
New on LowEndTalk? Please Register and read our Community Rules.

ServerBear Benchmark not working?

XpressXpress Member
edited April 2016 in Help

Anyone tried using ServerBear lately?

Been trying to benchmark some VPSs for past two days but it always ends with an error:

Any ideas?


  • ehabehab Member
    edited April 2016

    jiffy is not ready yet! y u no read.

  • @ehab said:
    jiffy is not ready yet! y u no read.

    Not ready for 2 days?

    what about:
    Response: error

  • ehabehab Member

    forgive my letrollizim... maybe the mailing is down from their end.

    check the directory where you ran the test, you can see files like sb-output.log or results dir.

  • jvnadrjvnadr Member
    edited April 2016

    Ask immediately for a refund!

    Seriously now, they had hickups in mailing the results for days, several times. A month or more ago, it was a couple of weeks that they didn't deliver the results, but after that worked again. If I recall well, the owner of the site is not more so active in this project, so, you just could try again in a couple of days.

  • use the more reliable geekbench

Sign In or Register to comment.