Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Anyone got problems with
New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

Anyone got problems with

nstormnstorm Member
edited December 2012 in General

I'm currently experiencing some connection problems to Europe. Especially when it comes with Traces:

Sometimes it goes further. And sometimes it even works:

It works from other ISP/VPS/networks, which is routed through other networks.

EDIT: Converted ugly trace-paste to pastebin links.


  • What problems are you facing exactly?

    From what your traces show, all I can see is either ICMP being dropped or MPLS, both of which are fine.

    Telia is a global multinational carrier, maybe your segment (KBN = Sweden, as far as I know) is having issues.

  • I can't reach many IPs which are routed through routers. All OVH IPs for example. But same trouble with US IPs routed through telia, here is an example:

    I've usually do UDP traces, which is default. But ICMP trace gives nearly the same picture.

    When I try to trace same IPs from other locations/ISP, it works. They are routed through networks other than telia.

  • ICMP may simply be being dropped, did you try accessing an actual service?

    If you did and it's still an issue, get someone from your ISP to get in contact with Telia and ask why packets from their network is being dropped.

    (Doesn't look like that to me, actually. The packets travel quite a bit inside the Telia network before hitting a deadend, something tells me the drop is elsewhere)

  • ICMP aren't dropped. I've tried to ping hosts from other ISP's, VDS, locations, etc before checking that ofc. ICMP works from there.

    Services doesn't works either. That was a primary reason I've started digging the problem.

    But you are right. It might be dropped after Telia. I've already contacted my IPS, sent them a lot of traces, including traces from other ISP and networks to help them to track the issue. But while it will take time to investigate that I wanted to ask if someone else are experiencing the same.

  • Ok, it's working now. But seems like it was Telia issue, because now when it works I can trace to next hop, and it's still
    7 ( 70.432 ms 70.186 ms 70.192 ms *** stuck here previously *** 8 ( 73.117 ms 72.581 ms 72.553 ms

  • No, actually that next hop is the IP of ntt's router that peers with Telia.

  • Nstorm, try pinging
    That's in ovh..

  • I havent had issues you´ve described, but the occasional packet loss via Helsinki and Stockholm connection can be excpected. Links are severly overloaded. TeliaSonera has confirmed this issue for me.

  • nstormnstorm Member
    edited December 2012

    @rds100 oh ok then. Thought it's Telia, because TLD are Then they had problems with all peers, because be it ntt or Level3 or Networklayer is was nearly the same. Here is a few examples now when it works:
    8 ( 151.399 ms 151.346 ms 151.336 ms
    *** stuck here previously ***
    9 ( 177.998 ms 177.845 ms 177.833 ms

    And another one:
    13 ( 83.919 ms 79.355 ms 79.234 ms
    *** stuck here previously ***
    14 ( 85.243 ms 85.228 ms 82.296 ms
    15 ( 83.042 ms 83.328 ms 83.268 ms

    @eastonch As I don't experiencing these problems anymore I can't. I've tried various OVH hosts then problems were occurring.

    @jaakka thanks for info! But my problem was worse. Had 100% packet loss. :P

  • @nstorm said: 13 ( 83.919 ms 79.355 ms 79.234 ms

    *** stuck here previously ***

    Thats normal, one of the Nine routers in the HSRP blocks ICMP while the other does not

Sign In or Register to comment.