Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


VPS with WordPress page load time
New on LowEndTalk? Please Register and read our Community Rules.

VPS with WordPress page load time

Hi guys!

I'm still with @dacentec VPS. I'm running a single WordPress page with 0 traffic. Load Averages 0.75 1.26 0.73 on VPS.
My question is slow because high load or coz slow network? Any other ppl problem with pageload from Dacentec?

Vancouver
Website is available
4.8s
Lille
Website is available
5.1s
Toronto
Website is available
5.1s
Eindhoven
Website is available
5.2s
Haarlem
Website is available
5.2s
London
Website is available
5.3s
Dublin
Website is available
5.3s
Amsterdam
Website is available
5.3s
Tel Aviv
Website is available
5.5s
Tokyo
Website is available
5.8s
Tampa
Website is available
6.7s
Sydney
Website is available
7.3s
Edinburgh
Website is available
7.4s
Seoul
Website is available
9.3s
New York
Website is available
10.3s
Salzburg
Website is available
10.3s
Seattle
Website is available
10.3s
San Diego
Website is available
10.3s
Prague
Website is available
10.6s
Groningen
Website is available
10.7s
São Paulo
Website is available
10.9s
Paris
Website is available
12.6s
Falkenstein
Website is available
12.7s
Leipzig
Website is available
12.7s
Milan
Website is available
12.9s
Rome
Website is available
13.0s
Palermo
Website is available
14.2s
Buenos Aires
Website is available
14.3s
Hong Kong
Website is available
14.4s
Guadalajara
Website is available
14.4s
Auckland
Website is available
14.6s
Oslo
Website is available
14.6s
Hamburg
Website is available
14.6s
Göteborg
Website is available
14.6s
New Delhi
Website is available
15.0s
Lelystad
Website is available
15.6s
Brussels
Http Timeout
30.1s
Berlin
Http Timeout
30.2s

Comments

  • erkinerkin Member
    edited November 2015

    What are the specifications of that VPS and what are you utilising to get that wordpress running?

  • average kbytes per page? TTB?

  • @Geekoine said:
    average kbytes per page? TTB?

    a simple wordpress page no content still about 300-400 kb page size ;]

  • how big size of the database?

  • @abangnoob said:
    how big size of the database?

    its a base database with 1 user and as i write no content so empty all

  • abangnoobabangnoob Member
    edited November 2015

    you must check log, is spammer bot attack your domain?

    i think it's a huge load for fresh installed WordPress.

  • @abangnoob said:
    you must check log, is spammer bot attack your domain?

    i think it's a huge load for fresh installed WordPress.

    I use fail2ban for ssh and ftp and for wordpress login after 4 bad logins ban ip so not think that. ;]

  • What web/db stack are you using? Any optimizations? Any other traffic to any other services? What does top/htop show?

  • i/o wait can be a factor too.

  • @wych said:
    What web/db stack are you using? Any optimizations? Any other traffic to any other services? What does top/htop show?

    Nope just single that wordpress website. I use mariadb on centos and htop show nothing i not run to many things i have 512mb more ram so not know lamo

  • @miklos said:

    Check top and see what the io wait and steal time are, also check your webservers logs and make sure no bots are hitting wp-login.php or xmlrpc over and over.

  • miklosmiklos Member
    edited November 2015

    @sin said:
    Check top and see what the io wait and steal time are, also check your webservers logs and make sure no bots are hitting wp-login.php or xmlrpc over and over.

    the problem is the node where i'm so busy and not working good slow its all i see all things all fine this stay only. for a phpsysinfo to slow too or may be network but its all.

  • miklos said: the problem is the node where i'm so busy and not working good slow

    If you have zero traffic and/or the whole installation is not active (e.g. not frequent backups, cronjobs etc.), then, you should not see load even in a crowdy node.
    Except if the provider is sooo crappy, that even in a not-at-all-installations vps, you see i/o waits.
    But I suspect that's not the case: you either being a target of bots, or your box is already compromised.
    Post a top output here and check your logs, to have some more help.
    Also, if this is an empty wp installation, you can try to reinstall your vps and see if ht has the same behavior.

  • @jvnadr said:

    Processes 40 (2 running, 38 sleeping)

  • miklos said: Processes 40 (2 running, 38 sleeping)

    post a top screenshot here or a htop one, after sorting the cpu load column. Also, what is the status of your memory use? Post a free -m result. Finaly, what is the i.o? If you don't post all your top info, just the number of processes is not enough

  • @jvnadr said:
    post a top screenshot here or a htop one, after sorting the cpu load column. Also, what is the status of your memory use? Post a free -m result. Finaly, what is the i.o? If you don't post all your top info, just the number of processes is not enough

    http://4.1m.yt/dVS6AjiSV.png

  • This isn't normal. Can you post top screenshot? I suspect that the node you are, has a high i/o write. According to htop screenshot and what you said (no visitors at all, almost empty database) you should face load of almost 0.1, even 0.0 in OpenVZ.
    I would suggest to inform your provider that you face high load to an idle machine.
    or, start to think to move from this provider...

    Thanked by 2erkin miklos
Sign In or Register to comment.