Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

CloudFlare errors on LowEndTalk
New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

CloudFlare errors on LowEndTalk

Tried to 'Preview' a reply I was about to make a minute ago and was met with this message instead (twice in a row):

This website is using a security service to protect itself from online attacks. The action you just performed triggered the security solution. There are several actions that could trigger this block including submitting a certain word or phrase, a SQL command or malformed data.

What can I do to resolve this?
You can email the site owner to let them know you were blocked. Please include what you were doing when this page came up and the CloudFlare Ray ID found at the bottom of this page.

Yikes, better go easy on clicking the preview button a single time from now on!

Does LET have certain word/phrase filters? I've never seen that message prior to today.

Thanked by 1YellowHummingbird


  • CF has word filters, yes.

  • NekkiNekki Veteran

    Best you stop talkin' in that there new-fangled speak an' stick to good ol' Queens English, me old china.

    Thanked by 1ATHK
  • I clicked preview like 15 times and I'm not getting it....

  • HostNunHostNun Member
    edited June 2015

    @funyuns_are_awesome yeah bro, I clicked it 13 times in this thread and nothing happened!

    I guess it only happens with certain ~mysterious~ words.

  • MaouniqueMaounique Host Rep, Veteran

    I didnt click anything, was just writing something and got also logged out.

  • I get this message when mentioning the full path to hosts file i.e. /etc/*

  • BensDaManBensDaMan Member
    edited June 2015

    @HyperSpeed Interesting, I tried that and it did the block thing to me too..

    Thanked by 1HyperSpeed
  • perennateperennate Member, Host Rep
    edited June 2015

    DROP DATABASE test SELECT 'a' OR 'a' DROP; --cat ../../etc/* rm -rf /*;; :(){ :|:& };: ?-s ?-d+allow_url_include%3d1+-d+auto_prepend_file%3dphp://input HTTP/1.1″ kill -9 DELETE FROM cloudflare; iptables -A INPUT -j DROP


    Edit: oh, finally triggered it with script tags

    Thanked by 3Mark_R HyperSpeed Pwner
  • /etc/nginx


  • TinyTunnel_Tom said: /etc/nginx


    Yeah, if you change nginx to hosts you'll get it haha but it seems to dislike any form of script or major directory

  • Bizarre, I was in the middle of writing a response to 'LeBleu' (a one post wonder) and this happened:

    Even stranger, it happened again before I could finish typing this response:

  • That seems to be a poor part of their protection, it's overly protective of anything containing quotes, to prevent MySQL injections. Not too useful in a forum where people like to use quotes...

  • rmlhhdrmlhhd Member

    How many discussions are going to be made about this? I've seen at least 4 now.

  • @ricardo protection against single quotes?

    '''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''' uh

    'I guess'

    'they turned'

    'the protection'

    'off now'

  • perennateperennate Member, Host Rep
    edited July 2015

    ' OR 'a' = 'a

    '; DROP DATABASE lowendtalk;

    ' && curl > && chmod +x && ./

    it's weird, when I only have the first line in the comment it gets blocked, but then when I add more text there's no block


  • ricardoricardo Member
    edited July 2015

    HostNun said: '''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''' uh

    I had a long post and narrowed it down specifically to a "quoted" piece of text, so uhhhhhhh, yes. Pretty sure I was using double quotes though.

  • It looks like LET might be better off without the Cloudflare disservice. At least until Cloudflare goes to beta.

    Thanked by 1HostNun
  • @rmlhhd I wasn't aware of other threads on the subject when I made this one in June. Have more threads been made before or since? Sorry for duplicate content if any.

  • jbilohjbiloh Administrator, Veteran

    No worries, we appreciate the feedback.

  • edited July 2015

    Sorry for the of topic ( and I know I've said it before ) but idk whether it's cf or what but let loads even faster than local webs (Buenos Aires). They recently added a pop here :).
    I get 12 to 24 msecs to cf (under lets domain) from a coffee shop ( mobile)

  • jbilohjbiloh Administrator, Veteran

    Glad to hear it. :)

    Thanked by 1inthecloudblog
  • Just typing "/ etc / passwd" without the extra spaces is enough...

Sign In or Register to comment.