Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

no SSH connection possible
New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

no SSH connection possible

bubiebubie Member
edited August 2012 in Help

I got my VPS activated. I try to reach it with putty. But as soon as I try to connect nothing happens. Till a "fatal error" appears: "network error: connection timed out"

I need help.



  • AlexBarakovAlexBarakov Patron Provider, Veteran

    You need to contact your provider, not us.

  • Welcome to the support forum of BudgetVM!

    Thanked by 1klikli
  • How should I know, I posted this in the help section to get help. Maybe I do something wrong. So you suggest I make a support ticket

  • TazTaz Member

    @bubie said: "network error: connection timed out"

    Either your provider or your isp/internet connection. By anychance, are you connecting from a public wifi?

  • No, I'm at home.

  • Vps on control panel online or not?

  • jarjar Patron Provider, Top Host, Veteran

    How long has it been since it was activated? Have you tried initiating a reinstall via the supplied control panel?

  • bubiebubie Member
    edited August 2012

    In control panel everything looks good. It is online.
    It is online about 1,5 hrs. At least I got that activation email before 1,5hrs.

    I didn't reinstalled, because Debian got pre-installed by them.

  • jarjar Patron Provider, Top Host, Veteran

    Try a reinstall, wait 5 minutes. Try to SSH into it from another VPS. If that fails, open a ticket.

  • @bubie You never used Solus?
    Just type your password in password area in solus and update, then go to ssh, it will go through. Everytime you re-install os, don't forget to update your password from solus.

  • bubiebubie Member
    edited August 2012

    Aha, no I never used it.
    Hm, and I created a support ticket 2 minutes ago.
    Root or console password?

  • root pw

  • AlexBarakovAlexBarakov Patron Provider, Veteran

    The IP is not responding, it has nothing to do with root password. Either his ISP is filtering some kind of connections, which is highly unlikely, or the IP was nullrouted (happened a minute ago witha client of myne - the IP got nulled by my NOC while it was used by a previous client for incomming DDoS) or something with the network config at the hostnode is wrong. Either way it is not something that can be resolved by us.

  • bubiebubie Member
    edited August 2012

    They have a network problem.

    The problem you're experiencing is due to the result of a known network outage. Our network engineers and upstream providers are currently working on the issue. We will inform you when we know more and when the issues have been resolved.
    Thank you for your patience.
    Thanked by 1risharde
  • My VPS got activated yesterday 7pm GMT+2
    I couldn't use it once since then.

    I still can't access via SSH.

    Ans who should I believe? The control area on budgetvm page shows online.
    But the advance control panel on shows offline.

    Can't use :(

  • @LAKid said: Everytime you re-install os, don't forget to update your password from solus.

    Do not listen to @LAKid, that's horrible advice. Updating your password from Solus will make Solus store it (in plaintext?) in the database. Use Solus only to set a temporary password, then SSH into your VPS and set the real password with passwd.

    Thanked by 1bubie
  • MaouniqueMaounique Host Rep, Veteran

    Besides, Solus doesnt like ( ) % # space and whatnot. Make a temp pass in solus and change with passwd as soon as you can.

    Thanked by 1bubie
  • Check ssh port and firewall. some providers change from 22 by default, while some firewall the default port

  • LOL @ LAKID's advice, inb4 bruteforced.

  • bubiebubie Member
    edited September 2012

    Notice: We are working on it, I'm chatting with Travis from support since one hour, they ran some checks on their side. It even showed offline on their side, while it showed online on my control panel.

    But maybe the reinstall will solve it. It doesn't hurt, since I could change anything to the VPS at all.

    Just wanted you guys to know, that it doesn't look like a password error.

  • bubiebubie Member
    edited September 2012

    We got it to Ping, but couldn't log in yet.
    Now I don't get on the general website of budgetvm.
    It loads really long an d then this error appears.

    "WHMCS Kayako Integration API Error: Couldn't resolve host ''"

    Edit: now their website just times out.
    Edit2: surprise, the website works again

  • bubiebubie Member
    edited September 2012

    It got fixed yesterday evening.
    I could use it and learn how to install a VPN server.

    I tested it, it worked fine and after a while suddenly no data throughput via VPN.
    SSH timed out.
    And control panel revealed that the VPS is offline again. :(

    Now it is weird, it shows online again, but SSH and totalcmd with SFTP plugin both loop or keep waiting on the password authentication step.

  • Either wait patiently till late Monday or get a new provider.

  • I have same problem from the last two days. I almost run, but i'll wait first, still not 30 days though.

  • bubiebubie Member
    edited September 2012

    It goes on an off and on and off according to SolusVM.

    Do you call this a good uptime? See the ram usage graph. Where it shows zero ram it was offline.


  • bubiebubie Member
    edited September 2012

    To be honest, it's a bad start and I'm not impressed at all.

    Let's see if it gets better or if I run away. Same situation as @budingyun

    EDIT: it works again

  • One of the reason I leave BudgetVM

  • For clarification, I have a 128MB VPS in Chicago.

  • MaouniqueMaounique Host Rep, Veteran

    It is not only us, ppl at WHT are also up in arms against the company.
    I am leaving it too, have an 1024 one.
    Looked cool at first, but, I guess I expect too much for too little ever since I am with Uncle Sal :P He is spoiling us...

  • Uncle Salvatore / Prometeus

Sign In or Register to comment.