Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Minstall issue on OVH vKS
New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

Minstall issue on OVH vKS

lumaluma Member
edited August 2012 in General


A few weeks ago I tried to use minstall on this OVH beta kimsufi VPS and it gave me package errors and what not. I was pretty busy so I left it alone for a while.

Today I reinstalled Debian 6 32bit on the VPS and then tried to use Minstall again and now I get this:

root@vks18457:~# bash install-extra-repositories
Your distribution is unsupported! If you are sure that your distribution is supported be sure to install lsb_release as it will improve detection.

output of lsb_release -a:

root@vks18457:~# lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description:    Debian GNU/Linux 6.0.5 (squeeze)
Release:        6.0.5
Codename:       squeeze

any ideas?


Sign In or Register to comment.