Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SolusVM Root PW Change not working anymore
New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

SolusVM Root PW Change not working anymore

xprotoceptxprotocept Member
edited October 2011 in General

I just found out that the SolusVM Password change doesn't work anymore
I tried it at 3 different hosts with 5 VPS Servers
Anyone else have this problem?


  • I just tried this from the admin side and it worked as advertised

  • I mean from the client side -.-

  • Seems like it's working again

  • drmikedrmike Member
    edited October 2011

    The moon had to be in the right phase and Jupiter had to be rising....

  • lol........................LOL!

  • Were you using non-standard characters in the password, more specifically a dollar sign ($) or pound sign(#)? I've found that there are several characters that SolusVM doesn't handle gracefully and can cause the password reset function to fail.

  • Well $%#& me. Why the &%$# didn't I think of that?

  • And whmcs doesn't like spaces in the users' passwords by the way, just found out today.

  • drmikedrmike Member
    edited October 2011

    Shouldn't be using spaces anywhere on the net. Too many things screw them up and/or try to translate them into something else. Like changing them into the web safe % 2 0 ; thingie.

    edit: Annoying attempt to fix the encoding.

Sign In or Register to comment.