Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


BuffaloVPS issues?
New on LowEndTalk? Please Register and read our Community Rules.

BuffaloVPS issues?

etherpunketherpunk Member
edited October 2011 in Providers

I signed up for the service this morning, but have yet to receive any information from them as far as IP or anything else so I can transfer a domain over. Has anyone else had any experience with them, positive or negative, as far as wait times for setup? It's going on over 12 hours since I set up the account and the only thing in my email was their billing invoice.

Comments

  • drmikedrmike Member
    edited October 2011

    It's always a plus to include a ticket or other reference number just in case the provider sees this and tries to correct the problem.

    edit: Around here, we have a lot of folks we have a lot of people giving fake reviews and/or trying to bad mouth providers. This separates those that are truly telling the truth and/or trying to get help from those who aren't.

    Thanked by 1etherpunk
  • As a general tip, I've had luck logging in to WHMCS and clicking "My Emails" to check if anything more has been sent but was junked as spam, or if SMTP is misconfigured on their end and it was never sent. Also choose "My Services" and then click the little button for details of the server, which will have the IP listed if it was setup but WHMCS failed to generate an email.

    I've had both things happen to me before with lowendbox providers.

  • Thanks for the feedback, guys. Adam was nice enough to contact me through my open support ticket. Nice guy, and he let me know why they had a delay in setting up my VPS (new node coming online).

  • Let us waiting together :P

  • If you got it work already?

Sign In or Register to comment.