Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Openvz vz/dump Backup tar file is not restoring.
New on LowEndTalk? Please Register and read our Community Rules.

Openvz vz/dump Backup tar file is not restoring.

I install new OS on my server.I am facing new issue.I am trying to restore Openvz container Backup. But when i click on restore the backup. This Countainer does not start and deleted automatic. Now i was again try to restore the container Backup.But it's stopped and does not take any action.
and then i check the status of this .
vzctl status 105
[[email protected] ~]# vzctl status 105
CTID 105 deleted unmounted down
This error was comming.then i run this command after click restore.

[[email protected] ~]# vzlist -a
101 19 running
103 19 running
104 78 running
[[email protected] ~]#
105 container was deleted automatic.,,,

I am waiting help how can i resolve this issue.


  • KuJoeKuJoe Member, Host Rep

    said: But when i click on restore the backup.

    What do you mean by "click on restore the backup"? Are you using a GUI? Have you tried restoring from the command line?

  • csoftscsofts Member
    edited September 2014

    @KuJoe said:

    yes i did try to restore via ssh. I mean i am using Openvz Web Panel. when i clicked on backup restore then this problem create.

  • Do you have the same OS template files downloaded on the node? Also make sure the VPS you are trying to restore has enough resources allocated on the node. Have you checked any logs to see if anything has failed or why. I think the panel you are using does log that information. Its been awhile since i played with it.

    Good Luck!

Sign In or Register to comment.