Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Webhosting24.com gave real nice offer but very bad support + delivery
New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

Webhosting24.com gave real nice offer but very bad support + delivery

SumiJSumiJ Member

I am really sad, never had issue with LET offers but this one I regret, I used freerangecloud, linode and OVH for load balancing and they were good over IPv6 but recently I thought having a second alternative is very good so I went.

Everytime I wanted to add a purchased/received subnet with my server I just had to type

ip route add local xxxx:xxxx:xxxx::/48 dev eth0/end18 *routername

And all IPs of the subnet will work.

Client visit our web pages (we provide blogs, sale pages, landing pages etc) and each of them are redirected to 1 IPv6 address so if any high packet comes, that IPv6 is blocked for 1 Hour.

Very nice way to avoid DDOS and not using 3rd party service like cloudflare.

Now I got a server from webhosting24 on 11-12(mid-night) May, paid, open 5 tickets with no response and got server delivery after 3 days, and another invoice generated, saying what I paid was no discount, but they charge daily basis, say 11-30th (20 day price) so I wasted 3-4 days with them, when I add another server to the card its Euro 2 less (but I don't mind loosing 2 euros for a good service) then first issue, Ubuntu 22 doesn't install, server didn't work for another 2 days, then I kept opening tickets and they told to reinstall OS, I did nothing worked, and they don't respond. Plus their VPS manger sucks, kicks me out of their system every 10 second and OTP every 10 seconds sent to Email. After days of search for an answer, I reinstall the OS to ubuntu 18 (which worked) I was able to login, then had to manually upgrade to 20 then to 22 to get to my version via terminal. 1 Mistake and I needed to work all out again.

After solving the issue, I try to add the subnet,

ip route add local xxxx:xxxx:xxxx::/48 dev eth0/end18

and guess what, the subnet doesn't work.

I open another ticket with them and they respond in 4 different language,

'The OS issue was with not our network, not our infrastructure but with boot OS (HD) although we will install once for you for free so say which OS you would like.

And you were unable to ping the v6 because the server didn't worked.

Just so you know will do this once for free, normally we don't but for you just this once.'

Now how would you respond to this answer?

I still went calm, like he was doing a favor to me. I explained that their VPS panel sucked and OS Ubuntu 22 couldn't be installed, but he stuck with the same reply again,

I thought let me understand it himself, told him to install the Server to Ubuntu 22 and make sure the subnet works.

I hope their admin/owner will see this and help me out. I am stressing out very bad that I broke a keyboard yesterday because of this.

His exact words

'if you connected via VNC you would have seen the problem with the OS not booting!

If the server does not boot, IPv4 and IPv6 will not work, of course.

If you tell which OS you want AND confirm that you are aware THAT ALL DATA WILL BE LOST, I will reinstall your VPS for you free of charge (this time only!).

Sincerely,
Thomas Moroder'

I already fixed it Sir myself, found a solution but good, if you can make it work that be good.

I went to server fault for answers, after being so stressed out from their support.

https://serverfault.com/questions/1159458/how-do-i-use-the-entire-48-ipv6-subnet-with-my-ubuntu-server-adding-the-subne

Still couldn't solve it, all I knew that there was an option in Virtualizor to manually add all the IP i want off the /48 which is really something I won't be doing manually.

Really bad service!

Comments

  • SumiJSumiJ Member

    @tomazu Kindly understand that I am unable to use the subnet with the old networking module you are using.

    IDK, what is the issue but the subnet IPs are UN-usable!

    I tested with Linode this morning and Free Range Cloud as well and they worked perfectly fine with the command,

    ip route add local xxxx:xxxx:xxxx::/48 dev eth0

    but not on webhosting24 servers, subnet IP are not usable. No traffic inbound/outbound.

  • cybertechcybertech Member

    which keyboard did you break? I'll need to avoid that

  • brueggusbrueggus Member, IPv6 Advocate

    Did you follow their instructions here ? Their setup works different than what you're used to from OVH/Linode.

  • SumiJSumiJ Member

    I don't know where to add the fffe they said as gateway here , but 1st issue is Ubuntu 22 doesn't work in their CP, their CP is malfunctioned and when you install Ubuntu 22, I KVM doesn't even boot up. Secondly with Ubuntu 20, it works but subnet doesn't work at all.

    They told me to their Munich datacenter allow adding subnet to the server directly with the command ip route add local 2a0c:8fc2:6411::/48 dev eth0 but still it doesn't work.

    Ping -6 www.google.com gives an error

    icmp_seq=1 Destination unreachable: Address unreachable.

    ping www.google.com gives the same error as well,

    when I open a support on askubuntu, they said, its because the service side has over protective firewall or their network is faulty/malfunctioned.

    Their support is so slow that, I reply a ticket and update it with bump every 2 days and I get respond every 5-6 days, thus making the process slower.

    2nd Month running with no use of the server what so ever, stuck on the stage one itself.

    Any other provider like free-range cloud. Only issue with free range cloud is they have very small servers which is okay but network is slow and they stop me every 250GB of bandwidth uses a day when I have like 11TB of bandwidth a month / 1 server.

    They told I will need to pay $150/mo for 1 server to get private 1Gbps network connection on a VPS which is very expensive ATM for me.

    AKAMAI is not good as they provide only /56 which is very small subnet for me, need atleast /48 or /44

    Can anyone advice, a good realiable cheap provider for subnet + VPS with good network speed. $20-25-30 is good for a 4 Core/6GB/1Gbps Network @ 10-20TB Bandwidth/mo with a /48 subnet as I can lease a /48 from FRC for $15/year but their transit to other BGP sucks, takes days and days with issues.

  • SagnikSSagnikS Member, Host Rep

    Do you have any location requirements for the server?

  • SumiJSumiJ Member

    No I don't have any location requirments for the servers. I ha ve total of 14 servers, 4 with Linode, 7 with Free Range Cloud, 1 with Vultr (BGP) (this sucks routing the subnet) and two with webhosting24 (which sucks). I just need to meet this quota, if your services are good then I am readily willing to switch Freerangecloud (7) and Webhosting24 servers to yours.

    Need atleast a /48 or /44 v6 Subnet, Freerange don;t respond me often now as I been their old customer and paid for a year in advance for the services, now the subnet tickets are responded very slow, like 3 days one response.

    /48 subnet / 3 Core CPU / 4GB RAM - Budget - $14/VPS (20-30TB Bandwidth)
    /48 subnet / 4 Core CPU / 6GB RAM - Budget - $19/VPS (20-30TB Bandwidth)
    /44 subnet / 3 Core CPU / 4GB RAM - Budget - $25/VPS (20-30TB Bandwidth)

    Also if its good I will switch my linodes as well as I can't keep up on /56 subnets anymore, very slow as same IP is assigned to multiple files/scripts/codes/visitors, tiresome to keep track of which visitor is whom and what file went which IP.

  • SumiJSumiJ Member

    Another update, their so called network setup tutorial here is much worst then it appears/

    Ubuntu 22 Doesn't work / install from their CP / corrupted ISO.
    Ubuntu 20 with their called Tutorial when I do that on - /etc/network/interfaces and try to restart /etc/init.d/networking restart (their network interface doesn't restart) (Upon reboot it doesn't work either)
    Ubuntu 18 - Same issue as Ubuntu can't modify the interfaces file and restart. Just useless.

    Been 10 Days, I been responding to my own ticket, no response from them, not a single one.

    Free range cloud - Bandwidth issue (can't use more then 200GB of bandwidth a day or they will stop your service network for 24 hrs)

    Fixed one server moved me to a datacenter where I can use upto 500-1TB/day

    and rest of the new server, been 3 days with response,

    "Stop opening multiple tickets for the same issue. it will not get you faster service. We have seen your ticket the first 3 times and will reply when we have an update."

    Well I said do what you did with the other server move to a location where I can use 500GB to 1TB a day atleast.

    Support sucks on these VPS companies, resellers, and big companies doesn't provide much help either.

  • DPDP Administrator, The Domain Guy

    @SumiJ said: Support sucks on these VPS companies, resellers, and big companies doesn't provide much help either.

    Take up support work some day and you'll understand.

  • SumiJSumiJ Member

    @DP, kindly understand that I provide support myself, have 52 clients on my hands active as a sole support provider and I can say that I get threats everyday saying will charge back, get your account banned (if you don't respond in 30 mins) and this that every hour.

    I have never complaint ever! If you are being paid, you need to provide support.

    And this is not something that hard, they just need to disable the firewall and that will fix the issue.

    They run a KVM deployment solution Virtualizor which by default from its firewall doesn't let IPv6 traffic to pass (either because they ran minimal installation during dedicated server setup and kept it to default) and because of it, I asked for support over serverfault and many different forums, the issue in hand is ipv6 responds

    From 2a0c:8fc2:6411:: (2a0c:8fc2:6411::) icmp_seq=1 Destination unreachable: Address unreachable
    From 2a0c:8fc2:6411:: (2a0c:8fc2:6411::) icmp_seq=2 Destination unreachable: Address unreachable

    for which serverfault devs told me,

    ** "No route to host" is what most userland programs indicate for any ICMP error code, including "Administratively prohibited".** Its Virtualizor causing the issue is what they pointed me out when I gave them access to my server.

    And the dev Quote "My guess is a firewall block from Administration End."

    And their company, the service provider webhosting24 has only one single staff i.e. MARKUS KASSLATTER (STAFF - webhosting24)

    And he told me that on Munich DC, there is no issue as the first one and its open firewall so I asked him to deploy the server on that DC but ended up with the same issue yet.

    Now when I told him this over the ticket, he responds me with this and I quote
    "The firewall it is referring is the one on your server."

    After days of no answer, he responds me with this and close the ticket! Really not a great thing to do!

    Here is you want to see as proof - my ticket response and his

    https://i.gyazo.com/8a75bd9a0ab18f3ee82b83feeaf9282f.png- I quoted after getting answer from ServerFault

    https://i.gyazo.com/1108abdce6eb51ebc4d0c2988b94d9bf.png - His only answer and close the ticket

    https://i.gyazo.com/cae755da7d85bdf4bd986deeeffeb105.png - I re-open the ticket with another answer to him and pray that he responds fast this time. Pass 1 and half month stuck with same issue!

    Hope you understand my problem!

  • skorousskorous Member

    @SumiJ said: Hope you understand my problem!

    Sounds like your problem is having an unmanaged service.

    Thanked by 2cmeerw lukast__
  • SumiJSumiJ Member

    The issue is when its advertised as we provide a /48 subnet then the /48 subnet or ipv6 itself should be usable, when I checked the IPv6 isn't configured on any of their server and the funny thing is if you try to manually setup it, you can't restart networkd as its restricted. It just gives direct failed / restricted.

Sign In or Register to comment.