Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


#1 NEW YEAR DEALS -- SHARED HOSTING, KVM VPS HOSTING & RESELLER HOSTING + REAL PHYSICAL GIVEAWAYS - Page 763
New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

#1 NEW YEAR DEALS -- SHARED HOSTING, KVM VPS HOSTING & RESELLER HOSTING + REAL PHYSICAL GIVEAWAYS

1760761763765766794

Comments

  • FrankZFrankZ Veteran
    edited February 2023

    @atul said:
    ok, great.

    for 40 ips it will be $480 , lot of money to pay upfront.

    can you do monthly for IPs?

    When you buy them by the month I think they are $2 a month, but you should contact sales and ask them for a quote since you are looking for bulk. Of course I expect they are going to ask you for justification for that many IPv4.

  • PAGE 763

  • MrEdMrEd Member
    edited February 2023

    Good morning everyone! ;)

    So... the mega giveaway (ryzen upgrade), highly promoted by most active users ( @FrankZ , @TrK , @jmaxwell , @chitree and others) has fully happened! Kudos to Dustin for making this happen! <3

    I really tried to make it as easy for Dustin as possible - I have cleared the old Intel VM from everything important and let him just destroy old VM and create completely new VM on new host. I don't know all the infrastructure, but removing any migration processes definitely makes it easier. So a note to everyone - don't be a D*, think always about the other side ;)

    The VM has changed location. My Intel was in Chicago, but now Ryzen is in New York.

    Old YABS:

    New YABS:

    fio Disk Speed Tests (Mixed R/W 50/50):
    ---------------------------------
    Block Size | 4k            (IOPS) | 64k           (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 62.35 MB/s   (15.5k) | 924.68 MB/s  (14.4k)
    Write      | 62.45 MB/s   (15.6k) | 929.55 MB/s  (14.5k)
    Total      | 124.81 MB/s  (31.2k) | 1.85 GB/s    (28.9k)
               |                      |
    Block Size | 512k          (IOPS) | 1m            (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 1.40 GB/s     (2.7k) | 1.31 GB/s     (1.2k)
    Write      | 1.48 GB/s     (2.8k) | 1.40 GB/s     (1.3k)
    Total      | 2.89 GB/s     (5.6k) | 2.71 GB/s     (2.6k)
    
    iperf3 Network Speed Tests (IPv4):
    ---------------------------------
    Provider        | Location (Link)           | Send Speed      | Recv Speed
                    |                           |                 |
    Clouvider       | London, UK (10G)          | 341 Mbits/sec   | 351 Mbits/sec
    Online.net      | Paris, FR (10G)           | 701 Mbits/sec   | 342 Mbits/sec
    Hybula          | The Netherlands (40G)     | 618 Mbits/sec   | 660 Mbits/sec
    Uztelecom       | Tashkent, UZ (10G)        | 532 Mbits/sec   | 314 Mbits/sec
    Clouvider       | NYC, NY, US (10G)         | 845 Mbits/sec   | 847 Mbits/sec
    Clouvider       | Dallas, TX, US (10G)      | 841 Mbits/sec   | 734 Mbits/sec
    Clouvider       | Los Angeles, CA, US (10G) | 550 Mbits/sec   | 497 Mbits/sec
    
    Geekbench 5 Benchmark Test:
    ---------------------------------
    Test            | Value
                    |
    Single Core     | 518
    Multi Core      | 995
    

    New YABS:

    fio Disk Speed Tests (Mixed R/W 50/50):
    ---------------------------------
    Block Size | 4k            (IOPS) | 64k           (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 342.83 MB/s  (85.7k) | 1.66 GB/s    (25.9k)
    Write      | 343.74 MB/s  (85.9k) | 1.67 GB/s    (26.0k)
    Total      | 686.57 MB/s (171.6k) | 3.33 GB/s    (52.0k)
               |                      |
    Block Size | 512k          (IOPS) | 1m            (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 1.57 GB/s     (3.0k) | 1.59 GB/s     (1.5k)
    Write      | 1.65 GB/s     (3.2k) | 1.69 GB/s     (1.6k)
    Total      | 3.22 GB/s     (6.3k) | 3.29 GB/s     (3.2k)
    
    iperf3 Network Speed Tests (IPv4):
    ---------------------------------
    Provider        | Location (Link)           | Send Speed      | Recv Speed      | Ping
    -----           | -----                     | ----            | ----            | ----
    Clouvider       | London, UK (10G)          | 177 Mbits/sec   | 382 Mbits/sec   | 78.0 ms
    Scaleway        | Paris, FR (10G)           | 168 Mbits/sec   | 346 Mbits/sec   | 88.9 ms
    NovoServe       | North Holland, NL (40G)   | 143 Mbits/sec   | 689 Mbits/sec   | 86.8 ms
    Uztelecom       | Tashkent, UZ (10G)        | 428 Mbits/sec   | 336 Mbits/sec   | 173 ms
    Clouvider       | NYC, NY, US (10G)         | 792 Mbits/sec   | 797 Mbits/sec   | 9.13 ms
    Clouvider       | Dallas, TX, US (10G)      | 783 Mbits/sec   | 787 Mbits/sec   | 32.9 ms
    Clouvider       | Los Angeles, CA, US (10G) | 610 Mbits/sec   | 571 Mbits/sec   | 63.1 ms
    
    Geekbench 5 Benchmark Test:
    ---------------------------------
    Test            | Value
                    |
    Single Core     | 1126
    Multi Core      | 1812
    

    (I left out the resources part, because it is not a standard VM, it has already gotten Resource Giveaways)

    Network in Chicago seams to be a bit better, but other stats are much better!

    Thanks to everyone!

    Thanked by 3Void FrankZ dustinc
  • @MrEd said:
    Good morning everyone! ;)

    So... the mega giveaway (ryzen upgrade), highly promoted by most active users ( @FrankZ , @TrK , @jmaxwell , @chitree and others) has fully happened! Kudos to Dustin for making this happen! <3

    I really tried to make it as easy for Dustin as possible - I have cleared the old Intel VM from everything important and let him just destroy old VM and create completely new VM on new host. I don't know all the infrastructure, but removing any migration processes definitely makes it easier. So a note to everyone - don't be a D*, think always about the other side ;)

    The VM has changed location. My Intel was in Chicago, but now Ryzen is in New York.

    Old YABS:

    New YABS:

    fio Disk Speed Tests (Mixed R/W 50/50):
    ---------------------------------
    Block Size | 4k            (IOPS) | 64k           (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 62.35 MB/s   (15.5k) | 924.68 MB/s  (14.4k)
    Write      | 62.45 MB/s   (15.6k) | 929.55 MB/s  (14.5k)
    Total      | 124.81 MB/s  (31.2k) | 1.85 GB/s    (28.9k)
               |                      |
    Block Size | 512k          (IOPS) | 1m            (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 1.40 GB/s     (2.7k) | 1.31 GB/s     (1.2k)
    Write      | 1.48 GB/s     (2.8k) | 1.40 GB/s     (1.3k)
    Total      | 2.89 GB/s     (5.6k) | 2.71 GB/s     (2.6k)
    
    iperf3 Network Speed Tests (IPv4):
    ---------------------------------
    Provider        | Location (Link)           | Send Speed      | Recv Speed
                    |                           |                 |
    Clouvider       | London, UK (10G)          | 341 Mbits/sec   | 351 Mbits/sec
    Online.net      | Paris, FR (10G)           | 701 Mbits/sec   | 342 Mbits/sec
    Hybula          | The Netherlands (40G)     | 618 Mbits/sec   | 660 Mbits/sec
    Uztelecom       | Tashkent, UZ (10G)        | 532 Mbits/sec   | 314 Mbits/sec
    Clouvider       | NYC, NY, US (10G)         | 845 Mbits/sec   | 847 Mbits/sec
    Clouvider       | Dallas, TX, US (10G)      | 841 Mbits/sec   | 734 Mbits/sec
    Clouvider       | Los Angeles, CA, US (10G) | 550 Mbits/sec   | 497 Mbits/sec
    
    Geekbench 5 Benchmark Test:
    ---------------------------------
    Test            | Value
                    |
    Single Core     | 518
    Multi Core      | 995
    

    New YABS:

    fio Disk Speed Tests (Mixed R/W 50/50):
    ---------------------------------
    Block Size | 4k            (IOPS) | 64k           (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 342.83 MB/s  (85.7k) | 1.66 GB/s    (25.9k)
    Write      | 343.74 MB/s  (85.9k) | 1.67 GB/s    (26.0k)
    Total      | 686.57 MB/s (171.6k) | 3.33 GB/s    (52.0k)
               |                      |
    Block Size | 512k          (IOPS) | 1m            (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 1.57 GB/s     (3.0k) | 1.59 GB/s     (1.5k)
    Write      | 1.65 GB/s     (3.2k) | 1.69 GB/s     (1.6k)
    Total      | 3.22 GB/s     (6.3k) | 3.29 GB/s     (3.2k)
    
    iperf3 Network Speed Tests (IPv4):
    ---------------------------------
    Provider        | Location (Link)           | Send Speed      | Recv Speed      | Ping
    -----           | -----                     | ----            | ----            | ----
    Clouvider       | London, UK (10G)          | 177 Mbits/sec   | 382 Mbits/sec   | 78.0 ms
    Scaleway        | Paris, FR (10G)           | 168 Mbits/sec   | 346 Mbits/sec   | 88.9 ms
    NovoServe       | North Holland, NL (40G)   | 143 Mbits/sec   | 689 Mbits/sec   | 86.8 ms
    Uztelecom       | Tashkent, UZ (10G)        | 428 Mbits/sec   | 336 Mbits/sec   | 173 ms
    Clouvider       | NYC, NY, US (10G)         | 792 Mbits/sec   | 797 Mbits/sec   | 9.13 ms
    Clouvider       | Dallas, TX, US (10G)      | 783 Mbits/sec   | 787 Mbits/sec   | 32.9 ms
    Clouvider       | Los Angeles, CA, US (10G) | 610 Mbits/sec   | 571 Mbits/sec   | 63.1 ms
    
    Geekbench 5 Benchmark Test:
    ---------------------------------
    Test            | Value
                    |
    Single Core     | 1126
    Multi Core      | 1812
    

    (I left out the resources part, because it is not a standard VM, it has already gotten Resource Giveaways)

    Network in Chicago seams to be a bit better, but other stats are much better!

    Thanks to everyone!

    Awesome!!

    Thanked by 1MrEd
  • ArkasArkas Moderator

    @FrankZ said: yabs in spoiler. Please excuse the delay, I was scripting something and lost track of time.

    Thank you, very much appreciated!

  • ArkasArkas Moderator

    @jmaxwell said: Awesome!!

    Link to order this?

  • @Arkas said:

    @jmaxwell said: Awesome!!

    Link to order this?

    It is this one right now 2.5 GB Ryzen VPS: Normal link and if you don't mind, Aff link

    Thanked by 1Arkas
  • MeytiMeyti Member
    edited February 2023

    Hello, please double up my bandwidth.Invoice #5540065

  • @Meyti said:
    Hello, please double up my bandwidth.Invoice #5540065

    @dustinc

  • New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

  • @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    Is it a motherboard problem?

  • @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    Well that sucks

  • qiuyufengqiuyufeng Member
    edited February 2023

    @dustinc Hi, I want to double up my bandwidth
    My Order Number is: #4120606956
    I have left a message before, on page 755。
    Thanks

  • @MrEd said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    Is it a motherboard problem?

    looks like it, but can't be said for certain, i mean it can be either PSU or RAM as well.

  • @jmaxwell said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    Well that sucks

    Sucks balls and really hard.

  • @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    sorry to hear - it's a pain troubleshooting those issues sometimes

  • Hello, I would like to double the bandwidth.
    Order Number: 9280924635
    Invoice ID: #5459488
    Thanks!

  • ArkasArkas Moderator

    Anyone have Yabs for the 3c/4.5GB ?

  • @Arkas said:
    Anyone have Yabs for the 3c/4.5GB ?

       # ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## #
    #              Yet-Another-Bench-Script              #
    #                     v2022-12-29                    #
    # https://github.com/masonr/yet-another-bench-script #
    # ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## #
    
    Thu 02 Feb 2023 10:50:57 PM WIB
    
    Basic System Information:
    ---------------------------------
    Uptime     : 63 days, 21 hours, 24 minutes
    Processor  : Intel(R) Xeon(R) CPU E5-2680 v2 @ 2.80GHz
    CPU cores  : 3 @ 2799.998 MHz
    AES-NI     : ✔ Enabled
    VM-x/AMD-V : ❌ Disabled
    RAM        : 4.3 GiB
    Swap       : 4.5 GiB
    Disk       : 95.4 GiB
    Distro     : Ubuntu 20.04.5 LTS
    Kernel     : 5.4.0-132-generic
    
    fio Disk Speed Tests (Mixed R/W 50/50):
    ---------------------------------
    Block Size | 4k            (IOPS) | 64k           (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 63.44 MB/s   (15.8k) | 963.44 MB/s  (15.0k)
    Write      | 63.57 MB/s   (15.8k) | 968.51 MB/s  (15.1k)
    Total      | 127.02 MB/s  (31.7k) | 1.93 GB/s    (30.1k)
               |                      |
    Block Size | 512k          (IOPS) | 1m            (IOPS)
      ------   | ---            ----  | ----           ----
    Read       | 1.37 GB/s     (2.6k) | 1.32 GB/s     (1.2k)
    Write      | 1.44 GB/s     (2.8k) | 1.41 GB/s     (1.3k)
    Total      | 2.81 GB/s     (5.5k) | 2.74 GB/s     (2.6k)
    
    iperf3 Network Speed Tests (IPv4):
    ---------------------------------
    Provider        | Location (Link)           | Send Speed      | Recv Speed      | Ping    
    -----           | -----                     | ----            | ----            | ----    
    Clouvider       | London, UK (10G)          | 504 Mbits/sec   | 133 Mbits/sec   | 134 ms  
    Scaleway        | Paris, FR (10G)           | busy            | 109 Mbits/sec   | 140 ms  
    NovoServe       | North Holland, NL (40G)   | 461 Mbits/sec   | 546 Mbits/sec   | 138 ms  
    Uztelecom       | Tashkent, UZ (10G)        | 401 Mbits/sec   | 163 Mbits/sec   | 234 ms  
    Clouvider       | NYC, NY, US (10G)         | 569 Mbits/sec   | 153 Mbits/sec   | 68.1 ms 
    Clouvider       | Dallas, TX, US (10G)      | 710 Mbits/sec   | 401 Mbits/sec   | 33.7 ms 
    Clouvider       | Los Angeles, CA, US (10G) | 713 Mbits/sec   | 612 Mbits/sec   | 7.59 ms 
    
    Geekbench 5 Benchmark Test:
    ---------------------------------
    Test            | Value
                    |
    Single Core     | 557
    Multi Core      | 1588
    Full Test       | https://browser.geekbench.com/v5/cpu/20245220
    
    YABS completed in 8 min 9 sec
    
    Thanked by 1Arkas
  • ArkasArkas Moderator

    Thanks @paijrut

  • @dustinc
    Double bandwidth please: #8087488782

  • @chitree said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    sorry to hear - it's a pain troubleshooting those issues sometimes

    I successfully wasted my entire day trying to figure out the cause, but nothing so far.

  • @TrK said:

    @chitree said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    sorry to hear - it's a pain troubleshooting those issues sometimes

    I successfully wasted my entire day trying to figure out the cause, but nothing so far.

    Do you have any friends who have similar system? At first I would try to check easier components - GPU, memory, PSU. If these work fine, then it is either MB or CPU, but I mostly doubt it would be CPU, because if it was the case, you would not see any activity, and you mentioned "saying no GPU"

    Thanked by 1TrK
  • @MrEd said:

    @TrK said:

    @chitree said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    sorry to hear - it's a pain troubleshooting those issues sometimes

    I successfully wasted my entire day trying to figure out the cause, but nothing so far.

    Do you have any friends who have similar system? At first I would try to check easier components - GPU, memory, PSU. If these work fine, then it is either MB or CPU, but I mostly doubt it would be CPU, because if it was the case, you would not see any activity, and you mentioned "saying no GPU"

    The no GPU is from buzzer beep codes and the QLED on the mobo, what i tried so far: Tried older GPU, Tried new RAM(identical), Tried RAMs in different slots, tried GPU in other slot, Tried reseating everything or should i say rebuild the entire system, it remains the same. What i am thinking of doing is have it diagnose on The PC repair shops tomorrow, i mean they should have every spare part there is to check if any specific part is messing up. Good thing everything is under warranty except the HDD, old GPU and ofcourse the Cabinet. Let's see what's the issue is tomorrow.

  • @TrK said:

    @MrEd said:

    @TrK said:

    @chitree said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    sorry to hear - it's a pain troubleshooting those issues sometimes

    I successfully wasted my entire day trying to figure out the cause, but nothing so far.

    Do you have any friends who have similar system? At first I would try to check easier components - GPU, memory, PSU. If these work fine, then it is either MB or CPU, but I mostly doubt it would be CPU, because if it was the case, you would not see any activity, and you mentioned "saying no GPU"

    The no GPU is from buzzer beep codes and the QLED on the mobo, what i tried so far: Tried older GPU, Tried new RAM(identical), Tried RAMs in different slots, tried GPU in other slot, Tried reseating everything or should i say rebuild the entire system, it remains the same. What i am thinking of doing is have it diagnose on The PC repair shops tomorrow, i mean they should have every spare part there is to check if any specific part is messing up. Good thing everything is under warranty except the HDD, old GPU and ofcourse the Cabinet. Let's see what's the issue is tomorrow.

    Wish you good luck!

    Thanked by 1TrK
  • @MrEd said:

    @TrK said:

    @MrEd said:

    @TrK said:

    @chitree said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    sorry to hear - it's a pain troubleshooting those issues sometimes

    I successfully wasted my entire day trying to figure out the cause, but nothing so far.

    Do you have any friends who have similar system? At first I would try to check easier components - GPU, memory, PSU. If these work fine, then it is either MB or CPU, but I mostly doubt it would be CPU, because if it was the case, you would not see any activity, and you mentioned "saying no GPU"

    The no GPU is from buzzer beep codes and the QLED on the mobo, what i tried so far: Tried older GPU, Tried new RAM(identical), Tried RAMs in different slots, tried GPU in other slot, Tried reseating everything or should i say rebuild the entire system, it remains the same. What i am thinking of doing is have it diagnose on The PC repair shops tomorrow, i mean they should have every spare part there is to check if any specific part is messing up. Good thing everything is under warranty except the HDD, old GPU and ofcourse the Cabinet. Let's see what's the issue is tomorrow.

    Wish you good luck!

    Thanks bud will really need it tomorrow!

  • @TrK said:

    @MrEd said:

    @TrK said:

    @chitree said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    sorry to hear - it's a pain troubleshooting those issues sometimes

    I successfully wasted my entire day trying to figure out the cause, but nothing so far.

    Do you have any friends who have similar system? At first I would try to check easier components - GPU, memory, PSU. If these work fine, then it is either MB or CPU, but I mostly doubt it would be CPU, because if it was the case, you would not see any activity, and you mentioned "saying no GPU"

    The no GPU is from buzzer beep codes and the QLED on the mobo, what i tried so far: Tried older GPU, Tried new RAM(identical), Tried RAMs in different slots, tried GPU in other slot, Tried reseating everything or should i say rebuild the entire system, it remains the same. What i am thinking of doing is have it diagnose on The PC repair shops tomorrow, i mean they should have every spare part there is to check if any specific part is messing up. Good thing everything is under warranty except the HDD, old GPU and ofcourse the Cabinet. Let's see what's the issue is tomorrow.

    good luck and looking forward to you have a working computer again soon

    Thanked by 1TrK
  • dustincdustinc Member, Patron Provider, Top Host

    @dahartigan said:

    @FrankZ said:
    Hello is anyone out there ?

    Just nod if you can hear me..

    🫡

  • @chitree said:

    @TrK said:

    @MrEd said:

    @TrK said:

    @chitree said:

    @TrK said:
    New update, even with new GPU this shit is saying no GPU detected and i am really frustrated.

    sorry to hear - it's a pain troubleshooting those issues sometimes

    I successfully wasted my entire day trying to figure out the cause, but nothing so far.

    Do you have any friends who have similar system? At first I would try to check easier components - GPU, memory, PSU. If these work fine, then it is either MB or CPU, but I mostly doubt it would be CPU, because if it was the case, you would not see any activity, and you mentioned "saying no GPU"

    The no GPU is from buzzer beep codes and the QLED on the mobo, what i tried so far: Tried older GPU, Tried new RAM(identical), Tried RAMs in different slots, tried GPU in other slot, Tried reseating everything or should i say rebuild the entire system, it remains the same. What i am thinking of doing is have it diagnose on The PC repair shops tomorrow, i mean they should have every spare part there is to check if any specific part is messing up. Good thing everything is under warranty except the HDD, old GPU and ofcourse the Cabinet. Let's see what's the issue is tomorrow.

    good luck and looking forward to you have a working computer again soon

    Yeah without the main PC it's not even enjoyable, can't do anything, the server keys are there and whatnot sp can't even access the servers for maintenance. Will update with the details.

  • dustincdustinc Member, Patron Provider, Top Host

    @Researcher said:
    Hi i would like to ask few questions regarding the reseller hosting.

    1. The Double Offer is still valid
    2. Is there any ram usage limit per domain or per reseller ram and cpu usage cap
    3. What is the IOPS and is there any dedicated IOPS per reseller account or per domain
    4. What is the per hour email limit and limit is applicable to per domain or per reseller quota. What is your premium mail delivery channel and is there any dedicated spam control mechanism or addon ?
    5. is SSH access is allowed and with openports to host non standard port applications ?
    6. What the average response time for a wordpress site hosted on a reseller account
    7. Reseller templates or main hosting for reseller site will be including at the reseller quota or on the different server
    8. Will reseller account includes free websites migration from older reseller provider
    9. The reseller account will include dedicated ip4/ipv6 or is it possible to purchase at an additional cost.

    Looking forward to hear from your support team.

    Thanking you.

    Hi @Researcher -- appreciate your interest in our reseller hosting services :) Please find your answers in the same order the questions were asked:

    1. Yes, the double bandwidth offer is still available

    2 & 3: Here are the CloudLinux LVE limits per cPanel account. For resellers, the good news is that this is applicable on a per-cPanel account basis:

    CPU - 100%
    I/O Limit - 80 MB/s
    IOPS Limit - 15,000
    Physical Memory Limit - 1GB
    EPROC (Entry Processes) Limit - 200
    NPROC Limit - 220
    INODE Limit - No limit

    1. 100 emails per hour per account.

    You can learn more info regarding our MailChannels outbound relay set up here: https://blog.racknerd.com/introducing-mailchannels-email-delivery-for-shared-reseller-hosting-clients/

    1. We can enable jailed shell access on a case by case basis at no additional charge. Just open a support ticket with the cPanel username you'd like shell access enabled on. With regards to ports, we allow common ports, if you're looking for something super custom to be enabled you may be better off with a VPS.

    2. This is hard to say as it's largely dependent on the Wordpress set up itself (plugins/themes) however we do utilize LiteSpeed Web Server for fast performance. Speaking from a feedback perspective, we receive tons of great feedback frequently with regards to performance. Including one in a recent video Piotr did on LowEndBoxTV:

    1. I'm not fully understanding this question (if you could please rephrase) but if you're asking if the main account counts towards the sub-accounts limit, it does not. You will get your own cPanel for the main account and it doesn't count towards your quota.

    2. Yes, it will as long as your previous hosting provider is utilizing cPanel.

    3. By default, it includes a shared IP address. Nowadays there is little to no reason/real need to require a dedicated IP on a shared hosting environment, since SSL is supported on shared IP and because of the fact we utilize MailChannels for handling outbound mail relay (as explained earlier). If you still insist on having a dedicated IP though for some reason, we can offer it on shared hosting for $18/Year per IP.

    Thanks again for your interest and we hope to work with you soon :)

Sign In or Register to comment.