Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Can't access my VPS from home but can from another VPS
New on LowEndTalk? Please Register and read our Community Rules.

Can't access my VPS from home but can from another VPS

Have a Virmach Black Friday VPS in Dallas DALZ008 that's been working well for the past couple weeks.

Today I tried to access it but it just timed out with no connection, tried pinging the IP but nothing. So I went to the Virmach control panel and can see it's online, VNC is working, and the IP address is the same as it's been since the Ryzen migration: 45.42.21x.xx Troubleshooter in the control panel says: Main IP pings: true, Node Online: true, Service online: online

Thought my IP address might be blocked for some reason so I tried to access it from my neighbor's house using their internet but no luck. Also tried pinging from a third IP from a wifi hotspot with the same results. Not sure if it makes any difference but all these were Comcast/Xfinity.

Then I logged into a VPS I have from another provider via SSH and tried pinging the Dallas VPS- and it pings normally.

Anyone ever experience anything like this, have any insight into why this might be happening, or can point me in the right direction?

Comments

  • ArkasArkas Moderator

    Check the firewall config

    Thanked by 1JDMcPea
  • Thanks @Arkas Am using Webmin/Virtualmin and their default security settings along with Fail2Ban. I checked IP tables there was nothing there that indicated a problem. UFW is not running. I temporarily stopped Fail2Ban but no difference. Anything else I should check?

  • ArkasArkas Moderator

    @JDMcPea said: Anything else I should check?

    Can you access any other VPS in that node?
    Could it be that Comcast/Xfinity has banned access to or the other way around?
    Do you have access to a VPN? If you do, try changing your location, that will narrow down the problem.

    Thanked by 1JDMcPea
  • Describe pinging the IP but nothing, can you post the output ? Or is there simply no output?

    Thanked by 1JDMcPea
  • I don't have any other VPS with Virmach so can't check any others on that node.

    My first thought is that Comcast is blocking the 45.42.2xx.xx IP address but I've never heard of anything like that happening before. And I can't see Virmach blocking a bunch of residential IP addresses from Comcast.

    @Liso The output when I try pinging 45.42.2xx.xx from home is "request timed out"

    The output when I ping from my LaunchVPS VPS which is physically located about 50 miles from me is:

    PING 45.42.2xx.xx (45.42.2xx.xx) 56(84) bytes of data.
    64 bytes from 45.42.2xx.xx icmp_seq=1 ttl=55 time=39.3 ms
    ..... ....
    --- 45.42.2xx.xx ping statistics ---
    5 packets transmitted, 5 received, 0% packet loss, time 4005ms
    rtt min/avg/max/mdev = 39.285/39.396/39.783/0.193 ms

    Just in case I've rebooted my cable modem, rebooted my computer, and also tried connecting with three different computers

  • Have you done a traceroute to the IP? That might give us a hint on where's the issue.
    Supposing you're on Windows, try running tracert 45.42.2xx.xx on the cmd.

    Thanked by 1JDMcPea
  • tracert 45.42.2xx.xx from home:

    C:\Users\New User>tracert 45.42.2xx.xx
    
    Tracing route xxxxxxxxxx.com [45.42.2xx.xx]
    over a maximum of 30 hops:
    
      1     2 ms     1 ms     1 ms  10.0.0.1
      2    11 ms    11 ms    10 ms  96.120.73.17
      3    12 ms    11 ms    11 ms  24.124.224.129
      4    13 ms    15 ms    12 ms  68.85.63.97
      5    15 ms    14 ms    13 ms  be-31133-cs03.newark.nj.ibone.comcast.net [96.11
    0.42.41]
      6    12 ms    11 ms    12 ms  be-1311-cr11.newark.nj.ibone.comcast.net [96.110
    .35.74]
      7    14 ms    13 ms    12 ms  be-303-cr12.newyork.ny.ibone.comcast.net [68.86.
    84.242]
      8    13 ms    13 ms    13 ms  be-1112-cs01.newyork.ny.ibone.comcast.net [96.11
    0.35.129]
      9    19 ms    11 ms    13 ms  be-3111-pe11.111eighthave.ny.ibone.comcast.net [
    96.110.34.18]
     10    12 ms    12 ms    21 ms  nyk-b6-link.ip.twelve99.net [62.115.52.129]
     11    13 ms    12 ms    19 ms  internap-ic375807-nyk-b1.ip.twelve99-cust.net [2
    13.248.66.102]
     12    12 ms    13 ms    12 ms  border1-po1-bbnet1.nyj004.pnap.net [216.52.95.46
    ]
     13    11 ms    11 ms    11 ms  dedipath-48.border1.nyj004.pnap.net [74.201.164.
    150]
     14    27 ms    26 ms    25 ms  45.92.19x.xxx
     15     *        *        *     Request timed out.
    

    traceroute 45.42.2xx.xx on my LaunchVPS VPS:

    traceroute to 45.42.2xx.xx 45.42.2xx.xx), 30 hops max, 60 byte packets
     1  _gateway (76.8.60.1)  0.183 ms  0.128 ms  0.106 ms
     2  gi0-0-0-8.nr11.b002999-2.phl01.atlas.cogentco.com (38.140.17.49)  0.965 ms  1.045 ms  1.082 ms
     3  te0-1-0-0.rcr21.phl01.atlas.cogentco.com (154.24.50.85)  0.952 ms  0.959 ms te0-1-0-0.rcr22.phl01.atlas.cogentco.com (154.24.50.89)  2.272 ms
     4  be2958.ccr41.dca01.atlas.cogentco.com (154.54.25.241)  4.521 ms be2964.ccr42.dca01.atlas.cogentco.com (154.54.26.121)  4.501 ms  4.481 ms
     5  be2112.ccr41.atl01.atlas.cogentco.com (154.54.7.158)  20.696 ms be2113.ccr42.atl01.atlas.cogentco.com (154.54.24.222)  20.717 ms be2112.ccr41.atl01.atlas.cogentco.com (154.54.7.158)  20.697 ms
     6  be2690.ccr42.iah01.atlas.cogentco.com (154.54.28.130)  34.054 ms be2687.ccr41.iah01.atlas.cogentco.com (154.54.28.70)  34.357 ms  34.336 ms
     7  be2443.ccr32.dfw01.atlas.cogentco.com (154.54.44.230)  39.326 ms be2441.ccr31.dfw01.atlas.cogentco.com (154.54.41.66)  39.528 ms  39.499 ms
     8  be2938.rcr21.dfw04.atlas.cogentco.com (66.28.4.18)  40.022 ms  40.162 ms be2939.rcr21.dfw04.atlas.cogentco.com (154.54.6.114)  39.917 ms
     9  be3795.nr51.b028597-0.dfw04.atlas.cogentco.com (154.24.61.202)  40.324 ms  40.573 ms  40.335 ms
    10  38.140.239.18 (38.140.239.18)  40.678 ms  40.741 ms  40.672 ms
    11  border5.ae1-bbnet1.dal006.pnap.net (216.52.191.44)  37.856 ms border5.ae2-bbnet1.dal006.pnap.net (216.52.191.109)  39.797 ms  38.140 ms
    12  dedipath-57.border5.dal006.pnap.net (107.150.158.10)  40.879 ms  40.914 ms  40.886 ms
    13  185.161.69.135 (185.161.69.135)  39.931 ms  39.971 ms  39.997 ms
    14 45.42.2xx.xx 45.42.2xx.xx)  39.349 ms !X  39.377 ms !X  39.167 ms !X
    
  • cplicensenetcplicensenet Member, Patron Provider

    Does Virmach offer any console on their portal for you to access your VPS with them? If yes, logon and try to shut down all the firewall follow by do the ping/traceroute. Any chance a ticket has been opened to their support?

  • jmaxwelljmaxwell Member
    edited September 25

    Another virmache achievement unlocked

    There were some rumors that virmache will be using alibaba IPs, so what are the chances that your ISP is blocking those IPs?

  • i past for the same , my isp is block the range or ip .

  • WebProjectWebProject Member, Host Rep

    Try to use VPN to access your other VM.

  • Can you access the server via 4g?

  • Try with their VNC credentials generated on SolusVM.
    It's another IP but on the same node.

Sign In or Register to comment.