Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Looking for AMD Ryzen 5950X Dedicated Server
New on LowEndTalk? Please Register and read our Community Rules.

Looking for AMD Ryzen 5950X Dedicated Server

Hi guys,

at the moment i have this config from mevspace.com

Processor
AMD® Ryzen™ 9 5950X
RAM memory
64 GB
Storage
2 x 500 GB NVME
Price
105 Euro

But unfortunately the support is not really the best and the network is not really reliable.

Because of that i would like to know if anyone can offer something similar?
We can make cuts at RAM and storage if necessary.
Only CPU power and a good network is a must-have.

Important is payment via Crypto and location in europe would be nice.

And i need 2 servers with the same config :)

Please post your offers right here or sent me via DM.

Have a nice day!

Comments

  • PulsedMediaPulsedMedia Member, Patron Provider

    We should be able to do 2 of those at 99€ each, and we do accept crypto.

    If you want us to check and confirm that for you, send us an e-mail to our sales -- we should be able to set you up immediately.

  • mhnmhn Member

    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Also nvme's are pretty crappy and consumer-grade.

    Other than that it's good, cheapest US pricing.
    https://lowendtalk.com/discussion/comment/3421943#Comment_3421943

  • MrRadicMrRadic Member, Patron Provider

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

  • i am looking same, but 2x1tb nvme

  • yes, their support is crap,
    They are working from 08:00 a.m. to 06:00 p.m. CET.

  • mhnmhn Member

    @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    Happened on one of my clients dedi, he contacted live support but issue was not fixed until few minutes later.

  • MrRadicMrRadic Member, Patron Provider

    @mhn said:

    @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    Happened on one of my clients dedi, he contacted live support but issue was not fixed until few minutes later.

    So it's just with this 1 server? Or you're assuming it's network wide because of that one?

  • mhnmhn Member

    @MrRadic said:

    @mhn said:

    @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    Happened on one of my clients dedi, he contacted live support but issue was not fixed until few minutes later.

    So it's just with this 1 server? Or you're assuming it's network wide because of that one?

    Nope, saw it on multiple servers hosted by rs. When the problems arised I wanted to see if it was an isolated case or network-wide, so I tried to check other dedis for ping. same result.

  • MrRadicMrRadic Member, Patron Provider

    @mhn said:

    @MrRadic said:

    @mhn said:

    @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    Happened on one of my clients dedi, he contacted live support but issue was not fixed until few minutes later.

    So it's just with this 1 server? Or you're assuming it's network wide because of that one?

    Nope, saw it on multiple servers hosted by rs. When the problems arised I wanted to see if it was an isolated case or network-wide, so I tried to check other dedis for ping. same result.

    Was this recently? Do you still have servers? Can you open a ticket with MTRs showing this issue when it happens?

  • mhnmhn Member

    @MrRadic said:

    @mhn said:

    @MrRadic said:

    @mhn said:

    @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    Happened on one of my clients dedi, he contacted live support but issue was not fixed until few minutes later.

    So it's just with this 1 server? Or you're assuming it's network wide because of that one?

    Nope, saw it on multiple servers hosted by rs. When the problems arised I wanted to see if it was an isolated case or network-wide, so I tried to check other dedis for ping. same result.

    Was this recently? Do you still have servers? Can you open a ticket with MTRs showing this issue when it happens?

    I believe somewhere around March. It's been some time.

  • @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    I also had this issue. It is random high ping. We also noticed this on dedipath @Ernie and buyvm @Francisco. All 3 uses Path so Im not sure if it has got to do with it.

  • MrRadicMrRadic Member, Patron Provider

    @mhn said:

    @MrRadic said:

    @mhn said:

    @MrRadic said:

    @mhn said:

    @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    Happened on one of my clients dedi, he contacted live support but issue was not fixed until few minutes later.

    So it's just with this 1 server? Or you're assuming it's network wide because of that one?

    Nope, saw it on multiple servers hosted by rs. When the problems arised I wanted to see if it was an isolated case or network-wide, so I tried to check other dedis for ping. same result.

    Was this recently? Do you still have servers? Can you open a ticket with MTRs showing this issue when it happens?

    I believe somewhere around March. It's been some time.

    Got it, I believe this was related to large 1Tbps+ attacks we received at the time. These now go through Path during an attack.

  • MrRadicMrRadic Member, Patron Provider

    @cazrz said:

    @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    I also had this issue. It is random high ping. We also noticed this on dedipath @Ernie and buyvm @Francisco. All 3 uses Path so Im not sure if it has got to do with it.

    We only use Path on specific prefixes when a large attack is received.

  • ErnieErnie Member, Patron Provider

    @cazrz said:

    @MrRadic said:

    @mhn said:
    From my experience the network is not really reliable 100% of the time on RSNet. There are random big ping increases (probably caused by other dedis getting ddosed?)

    Did you open a ticket with support? I'd love to see more info on this.

    I also had this issue. It is random high ping. We also noticed this on dedipath @Ernie and buyvm @Francisco. All 3 uses Path so Im not sure if it has got to do with it.

    I’d be more then willing to look into any random ping issues you would have.

Sign In or Register to comment.