Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


What to do when host doesn't respond to any tickets/email etc
New on LowEndTalk? Please Register and read our Community Rules.

What to do when host doesn't respond to any tickets/email etc

fixxationfixxation Member

Got a bit of a bizarre problem, which I never would have expected. I have a VPS with a provider that is infrequently active here on LET, and I need help reinstalling an OS on my VPS - I've written in multiple support tickets, never get a reply, and then after three days the tickets auto-close due to inactivity. Extremely frustrating because I'm very happy with the VPS itself, and the location, IP, etc - provider was very helpful when I initially signed-up but now it's complete radio-silence.

I don't want to name them, but this has been going on over a month now and I'm not making any headway with the support tickets. I tried to re-install the OS myself using the SolusVM control panel but there is no media attached, so I do need technical assistance but it's like talking to a brick wall. I've tried 4-5 support tickets, messages via their chat widget on their public website, private messages here on LET... nothing! No idea what do to here to make any headway...

«1

Comments

  • MikeAMikeA Member, Host Rep

    What are you expecting? Nothing you or anyone here can do to fix a companies issue.

  • NetDynamics24NetDynamics24 Member, Host Rep

    The answer to this question is: grab your backups and move elsewhere.

    Thanked by 1brueggus
  • BoogeymanBoogeyman Member

    You should know what you are doing.

  • NekkiNekki Member
    edited June 7

    Unfortunately, it appears that the yearly cost of doing business at LET has resulted in the laying-off of 100’s of support workers and so ticket response times are up across the board. You either need to fix the problem yourself or migrate, although you’ll likely find the same issue with any provider that’s contributing BilohBucks.

  • If netboot is an option and the provider supports web vnc you may be able to reinstall the OS through vnc.

  • cybertechcybertech Member

    chargeback first. decide later.

    Thanked by 1LTniger
  • jmaxwelljmaxwell Member

    @fixxation said:
    Got a bit of a bizarre problem, which I never would have expected. I have a VPS with a provider that is infrequently active here on LET, and I need help reinstalling an OS on my VPS - I've written in multiple support tickets, never get a reply, and then after three days the tickets auto-close due to inactivity. Extremely frustrating because I'm very happy with the VPS itself, and the location, IP, etc - provider was very helpful when I initially signed-up but now it's complete radio-silence.

    I don't want to name them, but this has been going on over a month now and I'm not making any headway with the support tickets. I tried to re-install the OS myself using the SolusVM control panel but there is no media attached, so I do need technical assistance but it's like talking to a brick wall. I've tried 4-5 support tickets, messages via their chat widget on their public website, private messages here on LET... nothing! No idea what do to here to make any headway...

    Name them while you still can.

  • LTnigerLTniger Member

    Low end market is wonderful in regard of customer loyalty. It is non-existant. You pay peanuts, no strings attached. Can dump anytime. Even If I find 10 cents cheaper solution I immediately move. Instantly.

    Thanked by 1stevewatson301
  • NekkiNekki Member
    edited June 7

    Who’s the fucking provider. Give us drama or this thread goes GIF party.

  • SaahibSaahib Member, Host Rep

    @jmaxwell said:

    Name them while you still can.

    Probably we all know, guy with some health issue in past then he supposedly hired more support staff but things didn't change much.

  • NekkiNekki Member

    @Saahib said:

    @jmaxwell said:

    Name them while you still can.

    Probably we all know, guy with some health issue in past then he supposedly hired more support staff but things didn't change much.

    Dun-dun-DUUUUUUUUNNNNN!

  • fixxationfixxation Member

    Hate the naming and shaming, but maybe there are issues going on with this place that I don't know about... anyway - it's XHostFire :/

  • NekkiNekki Member

    @fixxation said:
    Hate the naming and shaming, but maybe there are issues going on with this place that I don't know about... anyway - it's XHostFire :/

    Motherfuckers

  • AndrewsAndrews Member

    @Nekki said:

    @fixxation said:
    Hate the naming and shaming, but maybe there are issues going on with this place that I don't know about... anyway - it's XHostFire :/

    Motherfuckers

    user Nekki after a recent reboot finally starts loading content enriching system services :D

    impatiently waiting for some nice photos (do not confuse with pedoanime)... :D Anissa would be fine :D

  • nikozinnikozin Member

    Backup your files/websites, and move on.

  • NekkiNekki Member

    @Andrews said:
    impatiently waiting for some nice photos (do not confuse with pedoanime)... :D Anissa would be fine :D

    Anime is not always noncey, so I take issue there, however when it comes to Anissa, you have excellent taste, Sir.

    Thanked by 1Andrews
  • jackbjackb Member, Host Rep
    edited June 7

    Try stopping the VM fully (shutdown button from Solus) and wait for the status to show as offline before starting the reinstall. This might help in some cases (e.g. where the VM doesn't respond to acpi shutdown).

    Thanked by 1fixxation
  • fixxationfixxation Member

    @jackb said:
    Try stopping the VM fully (shutdown button from Solus) and wait for the status to show as offline before starting the reinstall. This might help in some cases (e.g. where the VM doesn't respond to acpi shutdown).

    Thanks... just tried that, but get the same warning message when I attempt the "Reinstall" option... " No media found for this virtual server "

    I think I'll need help from the host here, if they ever reply...

  • MumblyMumbly Member

    @fixxation said: it's XHostFire

    Host I contacted with simple pre-sale question 3 weeks ago without any response back :)

  • jackbjackb Member, Host Rep
    edited June 7

    @fixxation said:
    Thanks... just tried that, but get the same warning message when I attempt the "Reinstall" option... " No media found for this virtual server "

    I think I'll need help from the host here, if they ever reply...

    That sounds like there's no install templates in your media group. Perhaps they intend you to only install from iso? Is there anything under the cd/DVD ROM section?

  • NekkiNekki Member
    edited June 7

    @XHostFire dude, WTF. Don’t break this guy’s heart.

    Thanked by 1fixxation
  • fixxationfixxation Member

    Sadly not @jackb - just a empty box with the word 'Select' in it :-(

    https://ibb.co/N6vWGJN

  • kasodkkasodk Member

    @Nekki said:
    @XHostFire dude, WTF. Don’t break this guy’s heart.

    @deployvm :)

  • NekkiNekki Member

    @kasodk said:

    @Nekki said:
    @XHostFire dude, WTF. Don’t break this guy’s heart.

    @deployvm :)

    Nice one dude, was racking my brain for the other account name.

  • AndrewsAndrews Member

    if it is not some "LET special" (with NO SUPPORT checkbox on order form), and you already created HIGHEST PRIORITY support ticket informing them that this AFFECTS YOUR BUSINESS and they did not respond for at least 3 working days... than make CHARGEBACK and start moving elsewhere

  • webcraftwebcraft Member

    xHostFire has always had its months off. Then suddenly they appear again and answer twice a day for a couple weeks until they're silent again for months. Must be the spirit of Hawaii where those dudes are living.

    Thanked by 1JasonM
  • zedzed Member

    @fixxation said:
    Got a bit of a bizarre problem, which I never would have expected. I have a VPS with a provider that is infrequently active here on LET, and I need help reinstalling an OS on my VPS - I've written in multiple support tickets, never get a reply, and then after three days the tickets auto-close due to inactivity. Extremely frustrating because I'm very happy with the VPS itself, and the location, IP, etc - provider was very helpful when I initially signed-up but now it's complete radio-silence.

    I don't want to name them, but this has been going on over a month now and I'm not making any headway with the support tickets. I tried to re-install the OS myself using the SolusVM control panel but there is no media attached, so I do need technical assistance but it's like talking to a brick wall. I've tried 4-5 support tickets, messages via their chat widget on their public website, private messages here on LET... nothing! No idea what do to here to make any headway...

    just pack up and move. the benefit of cheap lowend hosts is you can afford multiple, don't need to angst over this kind of thing.

  • SaahibSaahib Member, Host Rep

    @Nekki said:

    Dun-dun-DUUUUUUUUNNNNN!

    Apparently I was guessing it wrong.

  • jmaxwelljmaxwell Member

    @Nekki said:

    @fixxation said:
    Hate the naming and shaming, but maybe there are issues going on with this place that I don't know about... anyway - it's XHostFire :/

    Motherfuckers

    Glad to see you got your cuntpass back

    Thanked by 2webcraft skorous
  • NekkiNekki Member

    @jmaxwell said:

    @Nekki said:

    @fixxation said:
    Hate the naming and shaming, but maybe there are issues going on with this place that I don't know about... anyway - it's XHostFire :/

    Motherfuckers

    Glad to see you got your cuntpass back

    Cunt keep a cunting cunt cunt.

Sign In or Register to comment.