Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Help~After I migrated the vps to ryzen, the installation system can no longer start
New on LowEndTalk? Please Register and read our Community Rules.

Help~After I migrated the vps to ryzen, the installation system can no longer start

lipeng0820lipeng0820 Member
edited June 5 in Help

After I migrated the vps to ryzen, the installation system can no longer start
Help~Thank you~

«1

Comments

  • dev/dal: clean, 136726/2752416 files, 1416194/11206096 blocks
    mount: mounting
    /dev/dal on /root failed: No such device
    Failed to mount
    /dev/dal as root file system.

  • NekkiNekki Member

    What do you mean ‘after you migrated the VPS to ryzen’ - what exactly did you do?

    My guess without further information is that the old VPS had a disk mounted that isn’t present on the new one.

  • brueggusbrueggus Member, IPv6 Advocate

    Hello and thanks for contacting LowEndSupport!

    Thank you for reaching out to us with your problem. I would like to inform you that we have kept your case on high priority, and our technical team is working diligently to resolve the issue at the earliest.
    However, given its technical nature, the current estimate is that it might take anywhere from 2-3 days to fix the issue.
    We are working tirelessly to get this resolved quickly, and we appreciate your patience.
    We will surely keep you posted on any further updates. In case you have any further questions or need assistance with something else, do let me know.

    Regards,
    brueggus
    Sherlock of Support 🔍

  • @brueggus said:
    Hello and thanks for contacting LowEndSupport!

    Thank you for reaching out to us with your problem. I would like to inform you that we have kept your case on high priority, and our technical team is working diligently to resolve the issue at the earliest.
    However, given its technical nature, the current estimate is that it might take anywhere from 2-3 days to fix the issue.
    We are working tirelessly to get this resolved quickly, and we appreciate your patience.
    We will surely keep you posted on any further updates. In case you have any further questions or need assistance with something else, do let me know.

    Regards,
    brueggus
    Sherlock of Support 🔍

    Thank you very much~

  • @Nekki said:
    What do you mean ‘after you migrated the VPS to ryzen’ - what exactly did you do?

    My guess without further information is that the old VPS had a disk mounted that isn’t present on the new one.

    Hi Nekki:
    Thanks for replying to me!
    First I saw that my vps can be migrated from intel to ryzen.
    Then, I did it! Getting ready to move to Los Angeles.
    Then the migration was done and I reinstalled the OS. Except for debian11, all systems cannot be booted after installation.
    Well, then I will install debian11, restart the vps after the installation is complete, and find an error message like the one in the picture.
    Then I entered an infinite loop. Reinstall the system, update the system, cannot start, reinstall the system...

  • @Nekki said: What do you mean ‘after you migrated the VPS to ryzen’ - what exactly did you do?

    He pressed the

    @yoursunny said: 🔴 Ryzen migration button

  • I checked my inbox and saw a message like this. I guess I'm the "lucky one"……

    Per your request, your service has been terminated and re-created on a new Ryzen node.

    If you notice any errors in specification, such as incorrect bandwidth level, please let us know. Please remember that your service has been migrated without data, meaning you need to install a new operating system for it to be functional.

    Please navigate to the service details page, and click the "Re-Install" button and select an operating system specifically labeled as "Ryzen Compatible." If you do not see any operating system labeled as such, then please just select the latest version of your operating system offered to reduce the chances of running into a problem. Please note, Ryzen nodes have limited operating system images available, and may also not have all of the same ISO files available. If you receive an error on VNC stating there's no disk or other errors, then assume that the operating system installation was not successful. In these cases you may \"Power Down\" the VPS and then try to "Re-install" another operating system. If this still fails, then please create a ticket in the new \"Ryzen Issue\" department and very clearly include your service's node name and IP address in the title of the ticket, as well as a list of all the operating systems you attempted to install.

    Please note, if you run into any issues, the current ticket backlog and wait times are extremely high, so we would appreciate and would be able to assist you better if you are very precise in describing your issue. If the issue is on our end, and we take a long time to provide a response, we will adjust your next due date accordingly, so rest assured it will be processed fairly.

    You may also alternatively, in some cases, use the Ryzen migration button again instead of opening a ticket.

    Thank you.

  • @brueggus is trolling, FYI

    Also this might have to do with a bad template, based on what you’ve described. My suggestion would be to install from ISO and see where that takes you.

  • @stevewatson301 said:
    @brueggus is trolling, FYI

    Also this might have to do with a bad template, based on what you’ve described. My suggestion would be to install from ISO and see where that takes you.

    Thank you for your suggestion, unfortunately, all the system images provided to me except for debian11, even told me that the hard disk could not be found directly after installation.

  • NekkiNekki Member

    @lipeng0820 said:

    @Nekki said:
    What do you mean ‘after you migrated the VPS to ryzen’ - what exactly did you do?

    My guess without further information is that the old VPS had a disk mounted that isn’t present on the new one.

    Hi Nekki:
    Thanks for replying to me!
    First I saw that my vps can be migrated from intel to ryzen.
    Then, I did it! Getting ready to move to Los Angeles.
    Then the migration was done and I reinstalled the OS. Except for debian11, all systems cannot be booted after installation.
    Well, then I will install debian11, restart the vps after the installation is complete, and find an error message like the one in the picture.
    Then I entered an infinite loop. Reinstall the system, update the system, cannot start, reinstall the system...

    Did you reinstall from a template? If so, reinstall manually from an ISO, then you won't get any non-existent disks being mounted.

  • @Nekki said:

    @lipeng0820 said:

    @Nekki said:
    What do you mean ‘after you migrated the VPS to ryzen’ - what exactly did you do?

    My guess without further information is that the old VPS had a disk mounted that isn’t present on the new one.

    Hi Nekki:
    Thanks for replying to me!
    First I saw that my vps can be migrated from intel to ryzen.
    Then, I did it! Getting ready to move to Los Angeles.
    Then the migration was done and I reinstalled the OS. Except for debian11, all systems cannot be booted after installation.
    Well, then I will install debian11, restart the vps after the installation is complete, and find an error message like the one in the picture.
    Then I entered an infinite loop. Reinstall the system, update the system, cannot start, reinstall the system...

    Did you reinstall from a template? If so, reinstall manually from an ISO, then you won't get any non-existent disks being mounted.

    I didn't think of this method, let me study how to install the system to virmach through iso. Some people say that there seems to be a problem with the host, do you think so?

  • Speaking of a tragedy: Virmach doesn't support custom iso...I was pushed to the brink...

  • NekkiNekki Member

    @lipeng0820 said:

    @Nekki said:

    @lipeng0820 said:

    @Nekki said:
    What do you mean ‘after you migrated the VPS to ryzen’ - what exactly did you do?

    My guess without further information is that the old VPS had a disk mounted that isn’t present on the new one.

    Hi Nekki:
    Thanks for replying to me!
    First I saw that my vps can be migrated from intel to ryzen.
    Then, I did it! Getting ready to move to Los Angeles.
    Then the migration was done and I reinstalled the OS. Except for debian11, all systems cannot be booted after installation.
    Well, then I will install debian11, restart the vps after the installation is complete, and find an error message like the one in the picture.
    Then I entered an infinite loop. Reinstall the system, update the system, cannot start, reinstall the system...

    Did you reinstall from a template? If so, reinstall manually from an ISO, then you won't get any non-existent disks being mounted.

    I didn't think of this method, let me study how to install the system to virmach through iso. Some people say that there seems to be a problem with the host, do you think so?

    Impossible to say without more information, but there's nothing to indicate that. A fucked up set of templates (possibly designed for the old non-Ryzen host) seems the most logical explanation for now.

  • NekkiNekki Member

    @lipeng0820 said:
    Speaking of a tragedy: Virmach doesn't support custom iso...I was pushed to the brink...

    They must have something you can use, even if it's really old Debian.

  • @Nekki said:

    @lipeng0820 said:
    Speaking of a tragedy: Virmach doesn't support custom iso...I was pushed to the brink...

    They must have something you can use, even if it's really old Debian.

    I sent a ticket and 3 days have passed without any news. I think they're on vacation, I'll wait. But I saw other people asking for help in the forum. It's been half a month, and virmach seems to be on vacation... Are they focusing on other things...

  • NekkiNekki Member

    @lipeng0820 said:

    @Nekki said:

    @lipeng0820 said:
    Speaking of a tragedy: Virmach doesn't support custom iso...I was pushed to the brink...

    They must have something you can use, even if it's really old Debian.

    I sent a ticket and 3 days have passed without any news. I think they're on vacation, I'll wait. But I saw other people asking for help in the forum. It's been half a month, and virmach seems to be on vacation... Are they focusing on other things...

    You aren't likely to get any help. Fix the problem yourself or choose another provider.

  • @Nekki said:

    @lipeng0820 said:

    @Nekki said:

    @lipeng0820 said:
    Speaking of a tragedy: Virmach doesn't support custom iso...I was pushed to the brink...

    They must have something you can use, even if it's really old Debian.

    I sent a ticket and 3 days have passed without any news. I think they're on vacation, I'll wait. But I saw other people asking for help in the forum. It's been half a month, and virmach seems to be on vacation... Are they focusing on other things...

    You aren't likely to get any help. Fix the problem yourself or choose another provider.

    Is the "migrate" button pressed by a hand? I should slap a brick on this hand now!😭

  • brueggusbrueggus Member, IPv6 Advocate
    edited June 5

    Hello @lipeng0820,
    thanks for your patience. I've checked your issue with our Senior Expert Cloud Engineer Evangelist Solution Architects who came up with the following proposal:

    Please open SolusVM by pressing the button "VPS Control Panel" as shown in the screenshot below:

    Bild 2022-06-05_20-19sjjxw.png auf abload.de

    Then pick the server you're encountering the issue with and press "Manage":

    Bild 2022-06-05_20-20v6kpc.png auf abload.de

    Afterwards, please press "Reinstall" as shown below. Please make sure to take a backup before if you have any important data stored on your VPS:

    Bild 2022-06-05_20-22zrkbb.png auf abload.de

    Then, pick any of the templates marked as "Ryzen Compatible" and press "Reinstall". You new root password will be shown in the green box. Make sure to wait at least for 10 minutes before you try connecting to your VPS to make sure that the OS installation is complete.

    Bild 2022-06-05_20-23e6kg6.png auf abload.de

    Please let me know the result and make sure to reach out again if you're still having issues using your service.

    @stevewatson301 said: @brueggus is trolling, FYI

    Your comment really disappointed me and still hurts my heart.

    Kind Regards,
    brueggus
    Sherlock of Support 🔍

  • NekkiNekki Member

    @lipeng0820 said:

    @Nekki said:

    @lipeng0820 said:

    @Nekki said:

    @lipeng0820 said:
    Speaking of a tragedy: Virmach doesn't support custom iso...I was pushed to the brink...

    They must have something you can use, even if it's really old Debian.

    I sent a ticket and 3 days have passed without any news. I think they're on vacation, I'll wait. But I saw other people asking for help in the forum. It's been half a month, and virmach seems to be on vacation... Are they focusing on other things...

    You aren't likely to get any help. Fix the problem yourself or choose another provider.

    Is the "migrate" button pressed by a hand? I should slap a brick on this hand now!😭

    Violence is never the answer.

  • @Nekki said:

    @lipeng0820 said:

    @Nekki said:

    @lipeng0820 said:

    @Nekki said:

    @lipeng0820 said:
    Speaking of a tragedy: Virmach doesn't support custom iso...I was pushed to the brink...

    They must have something you can use, even if it's really old Debian.

    I sent a ticket and 3 days have passed without any news. I think they're on vacation, I'll wait. But I saw other people asking for help in the forum. It's been half a month, and virmach seems to be on vacation... Are they focusing on other things...

    You aren't likely to get any help. Fix the problem yourself or choose another provider.

    Is the "migrate" button pressed by a hand? I should slap a brick on this hand now!😭

    Violence is never the answer.

    Yes, sorry, my humor skills still need to be improved, sorry for the misunderstanding! I mean I regret migrating, after all I also lost 1 year of blog content.

  • NekkiNekki Member

    @lipeng0820 said: Yes, sorry, my humor skills still need to be improved, sorry for the misunderstanding! I mean I regret migrating, after all I also lost 1 year of blog content.

    Backups are always the answer.

  • @brueggus said:
    Hello @lipeng0820,
    thanks for your patience. I've checked your issue with our Senior Expert Cloud Engineer Evangelist Solution Architects who came up with the following proposal:

    Please open SolusVM by pressing the button "VPS Control Panel" as shown in the screenshot below:

    Bild 2022-06-05_20-19sjjxw.png auf abload.de

    Then pick the server you're encountering the issue with and press "Manage":

    Bild 2022-06-05_20-20v6kpc.png auf abload.de

    Afterwards, please press "Reinstall" as shown below. Please make sure to take a backup before if you have any important data stored on your VPS:

    Bild 2022-06-05_20-22zrkbb.png auf abload.de

    Then, pick any of the templates marked as "Ryzen Compatible" and press "Reinstall". You new root password will be shown in the green box. Make sure to wait at least for 10 minutes before you try connecting to your VPS to make sure that the OS installation is complete.

    Bild 2022-06-05_20-23e6kg6.png auf abload.de

    Please let me know the result and make sure to reach out again if you're still having issues using your service.

    @stevewatson301 said: @brueggus is trolling, FYI

    Your comment really disappointed me and still hurts my heart.

    Kind Regards,
    brueggus
    Sherlock of Support 🔍

    Thank you very, very much brueggus! This forum makes me feel so warm, so many people willing to help me! Thank you - thanks to all the kind experts!

    Yes, this mirror I think can be started before. But I don't know much about this system, it's neither centos nor debian, I'm a newbie and I don't know what unknown problem is waiting for me with this system.

    You suggest me to try this right? (I'm more than happy to learn it)

  • @Nekki said:

    @lipeng0820 said: Yes, sorry, my humor skills still need to be improved, sorry for the misunderstanding! I mean I regret migrating, after all I also lost 1 year of blog content.

    Backups are always the answer.

    Yes!Luckily I have a backup of the database, it's just that I need to make this VPS reboot come alive so I can run all the software. Work hard tomorrow, I'm going to buy a better server, Virmach, I've put up with you for too long😂

  • NekkiNekki Member

    @lipeng0820 said:

    @Nekki said:

    @lipeng0820 said: Yes, sorry, my humor skills still need to be improved, sorry for the misunderstanding! I mean I regret migrating, after all I also lost 1 year of blog content.

    Backups are always the answer.

    Yes!Luckily I have a backup of the database, it's just that I need to make this VPS reboot come alive so I can run all the software. Work hard tomorrow, I'm going to buy a better server, Virmach, I've put up with you for too long😂

    This is the correct long-term solution, I suspect. Virmach were once highly regarded, but there are sadly many issues of late, particularly with support.

  • brueggusbrueggus Member, IPv6 Advocate

    @lipeng0820 said: Yes, this mirror I think can be started before. But I don't know much about this system, it's neither centos nor debian, I'm a newbie and I don't know what unknown problem is waiting for me with this system.

    You suggest me to try this right? (I'm more than happy to learn it)

    Hello @lipeng0820,
    thank you for contacting LowEndSupport again.

    You may choose any of the operating systems from the list - just make sure that it is prefixed with "Ryzen Compatible".

    I hope this helps! Do you have any other questions regarding your service?

    Kind Regards,
    brueggus
    Sherlock of Support 🔍

    Thanked by 1FrankZ
  • Oh no, none of the system mirrors are available here, except for AlmaLinux, I won't be able to upgrade the system after installing Debian 11, and I won't be able to start the VPS after installing the rest of the system, telling me it can't find the hard drive.

  • AbdAbd Member, Patron Provider

    @brueggus you're so convincing lol

    can you make us some ticket response templates ?

  • brueggusbrueggus Member, IPv6 Advocate

    @Abd said:
    @brueggus you're so convincing lol

    can you make us some ticket response templates ?

    Hi @Abd,
    thank you so much for your valuable feedback!

    To keep things clean, may I kindly ask you to open your own support thread and we'll promptly start working on your request.

    We hope you continue choosing us and give us a chance to deliver you a great experience.

    Have a great day!
    brueggus
    Sherlock of Support 🔍

  • NekkiNekki Member

    @Abd said:
    @brueggus you're so convincing lol

    can you make us some ticket response templates ?

    I'll do you some for free if you promise to use them.

  • brueggusbrueggus Member, IPv6 Advocate

    @lipeng0820 said:
    Oh no, none of the system mirrors are available here, except for AlmaLinux, I won't be able to upgrade the system after installing Debian 11, and I won't be able to start the VPS after installing the rest of the system, telling me it can't find the hard drive.

    Hello @lipeng0820,
    thank you for contacting LowEndSupport again. I'll happily assist you with your issue!

    Prior to providing you the right answer, I would request you to provide me some screenshots to better understand the issue you're experiencing? Please also include the node your service is hosted on. It is shown here:

    Bild 2022-06-05_21-0756kq5.png auf abload.de

    I am extremely sorry for the problems you’ve been facing with your service. I’m going to make sure that we get this taken care of today.

    Kind regards,
    brueggus
    Sherlock of Support 🔍

    Thanked by 2FrankZ szymonp
Sign In or Register to comment.