Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Is there any way to install gui in 196mb vps?
New on LowEndTalk? Please Register and read our Community Rules.

Is there any way to install gui in 196mb vps?

st0rm911st0rm911 Member
edited January 2012 in Help

i buy vps from alien,they have following template.can you tell me what i need to access via gui?here any thread?i searched not found.

Arch Linux 2010.05 64-bit
Arch Linux 2011.11 32-bit
Arch Linux 2011.11 64-bit
CentOS 4 32-bit
CentOS 4 64-bit
CentOS 5 32-Bit with Boonex RMS
CentOS 5 - CamFrog Server
CentOS 5 - cPanel v3 no FFMPEG
CentOS 5 - cPanel + FFMPEG
CentOS 5 - cPanel + Nginx (no FFMPEG)
CentOS 5 - cPanel + Nginx + FFMPEG
CentOS 5 - cPanel DNS Only
CentOS 5 with the Gnome Desktop preinstalled.
CentoOS 5 with KDE Desktop Preinstalled
CentOS 5 - DirectAdmin
CentOS 5 - DirectAdmin + FFMPEG
CentOS 5 - DirectAdmin + FFMPEG + DANginx
CentOS 5 - DirectAdmin + FFMPEG + Nginx
CentOS 5 - GameCP
CentOS 5 - IRC
CentOS 5 - OpenGame Panel
CentOS 5 - OpenVPN
CentOS 5 - PIAF (64 Bit)
CentOS 5 - Plesk 10
CentOS 5 - RapidLeech
CentOS 5 - ServerGears Game Panel
CentOS 5 - SwiftPanel ver 6.1
CentOS 5 - TrixBox VOIP
CentOS 5 - Webmin LAMP
CentOS 5 - Webuzo
CentOS 5 32-bit
CentOS 5 32-bit (devel)
CentOS 5 64-bit
CentOS 5 64-bit (devel)
Centos 5 with Kloxo Control Panel.
CentOS 5.5 w/Kloxo6 and ATMail6
CentOS 6 - 32-bit
CentOS 6 - 64-bit
Debian 5 32-bit
Debian 5 64-bit
Debian 6 - ISPConfig3
Debian 6 - ispCP Omega v1
Debian 6 - myDNS Config
Debian 6 - OpenPanel
Debian 6 - SYSCp
Debian 6 32-bit
Debian 6 64-bit Minimal
Debian 6 64-bit
Fedora 12 32-bit
Fedora 12 64-bit
Fedora 13 32-bit
Fedora 13 64-bit
Fedora 14 - Gnome NXClient
Fedora 14 32-bit
Fedora 14 64-bit
Slackware 13.37 i486 Minimal
Suse 11.1 32-bit
Suse 11.1 64-bit
Suse 11.3 32-bit
Suse 11.3 64-bit
Suse 11.4 32-bit
Suse 11.4 64-bit
Ubuntu 10.04 32-bit
Ubuntu 10.04 64-bit
Ubuntu 10.10 - ShoutCast Management Interface
Ubuntu 10.10 32-bit
Ubuntu 10.10 64-bit
Ubuntu 11.04 32-bit
Ubuntu 11.04 64-bit
Ubuntu 8.04 32-bit
Ubuntu 8.04 64-bit
Ubuntu 8.10 - Desktop
Ubuntu 9.10 32-bit
Ubuntu 9.10 64-bit


  • use x forwarding, You will struggle with most apps still though

  • @exussum said: use x forwarding, You will struggle with most apps still though

    how? :(

  • He is talking about

    ssh -X [email protected]

    So you can run... let's say firefox from your terminal.

  • openbox + google://vnc

  • guys i am totally newbie in linux command.what os i need to install then what commend i need to put in shell.previously i installed kloxo,optimize it and host 4 site plan to full new reinstall for rdp.previously i use windows rdp.

  • with 196 it may be a bit of a squeeze for a whole environment.

    maybe use Debian 5 32-bit and
    apt-get install xserver-xorg

    then windows side install

    then in putty find SSH then X11 then check the x11 forwarding box

    I can get chrome to show up and not do much else on 128. 192 may give a better experience

  • You don't need the full xserver to forward X

    Just needs xauth, which probably is already installed.

    Despite your apps may requiere the xserver due to the dependencies tree, lol

    @st0rm911 You can do all this in any OS

  • i just try from this link first in my existing vps without new os.current os is cent os with kloxo.

  • but getting error

    in commend # ./configure --prefix=/usr --sysconfdir=/etc

    -bash: configure: command not found :(

  • It seems that you need more experience in the command line. I don't know why you are trying to compile something when you have cool package management in your linux distribution (whatever distro).

  • earlearl Member
    edited January 2012

    I used this template and it worked fine on the abduction plan in Las Vegas node..

    CentOS 5 - Desktop Gnome
    CentOS 5 with the Gnome Desktop preinstalled.

    you need to install a viewer like UltraVNC on your local computer so you can connect to your VPS.. also for reference this is a good guide:

  • What exactly are you trying to do btw?

    Thanked by 1japon
  • @st0rm911 said: i buy vps from alien

    I thought they were falling apart?....

  • @drmike said: I thought they were falling apart?....

    My vps from them is fine now, they did have some problems recently, but all is well now (I hope).

  • klikliklikli Member
    edited January 2012

    Yes it is possible. I did tried to install LXDE on my 128MB VPS and managed to do so.
    Anyway, I don't think RDP will be really possible..

    Follow this guide:
    (Their website are often down)

    First, reinstall your VPS with a Debian 5 template. Then SSH into it, and read the tutorial line-by-line. I think you might want to install the minimal one (aptitude install --without-recommends lxde-core) and in case you saw errors like "aptitude: command not found", replace EVERY aptitude with apt-get and it should work.

    After that, do apt-get -y install tightvncserver. Then, run tightvncserver whenever you want to connect to it. On the first time you prompt it, you will be asked to input a password and the VNC URL(?) will be given to you. You then can use your favourite VNC client to connect to your VPS.

  • @klikli Sorry but Debian 5 support is about the be discontinued (already it is the "oldstable").
    Use Debian 6.

  • @yomero said: @klikli Sorry but Debian 5 support is about the be discontinued (already it is the "oldstable").

    Use Debian 6.

    Somehow I realized those outdated package consumes less emmory on Lenny. Anyway I take your point.

Sign In or Register to comment.