Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

resize IPMI resolution?
New on LowEndTalk? Please Register and read our Community Rules.

resize IPMI resolution?

kzedkzed Member

hi guys,
so i have a weird issue when installing proxmox to my server using IPMI.
at the welcome screen of proxmox installation, the IPMI resolution is too small so i can not process to the next step, it used to be auto resized but it stuck at 640x480 resolution and i can not resize the resolution or there are no option to resize it.

any help? thanks!


  • WSSWSS Member

    Options -> Preference. Should be first and third tab as memory serves. Set to size/disable autoresize.

    Thanked by 1GamerTech24
  • the window can be resized but the resolution is remain same

  • WSSWSS Member

    There's a scroll bar in the first one which lets you resize to 100% and set to "low" or "high" graphics- I assume that changed bpp, but I've never paid attention. I've never seen one size over 100%.. put on your glasses.

  • HyperFilter_OfficialHyperFilter_Official Member, Patron Provider
    edited January 2017

    Generally IPMI will display the resolution imposed/outputted by the OS/BIOS, so your best shot is to try changing it in the OS.

  • @WSS, the display preference doesn't have option to resize the resolution, tried changing some config but it has nothing to do with the resolution.

    @HyperFilter_Official, yes i think so, proxmox instalation have debug mode in the boot menu but i can't find any documentation to change the resolution from there.

  • WSSWSS Member

    @kzed Odd- I've never seen that before- what is your user state in the IPMI? Administrator?

  • Awmusic12635Awmusic12635 Member, Host Rep

    I have seen that issue before when installing it on an E3. Never had it on an E5 before.

    My workaround was to install debian and then install proxmox on top of it.

  • @WSS, no, just operator, here is the screenshot of the display preference,

    @Awmusic12635, yeah its E3 1240v2, i think the boards firmware is old because i dont have any issue like this before on my other E3s, maybe my last option is installing debian first but im still loking the solution for this issue,

  • press tab until u think it selected the accept button

  • InfinityInfinity Member, Host Rep
    edited January 2017

    Yeah, I've seen that before. If you could get someone to plug in a monitor with a higher resolution in physically and reboot then usually the KVM over IP adjusts. That's how I've solved it in the past, but obviously this isn't always possible, especially if the provider charges for remote hands. There may well be some grub settings in the ISO that you could adjust. Apart from that Awmusic12635's solution seems to be the best.

Sign In or Register to comment.