Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Japan, $4.8/mo 1GB RAM (2GB Burst) 50 GB disk OpenVZ VPS in Tokyo or Osaka
New on LowEndTalk? Please Register and read our Community Rules.

Japan, $4.8/mo 1GB RAM (2GB Burst) 50 GB disk OpenVZ VPS in Tokyo or Osaka

rm_rm_ Member
edited May 2013 in Reviews

Continuing my search for good exotic Oriental VPSes, I accidentally ended up registering for a VPS offer :D Seriously, wasn't sure until the end this was going to work, but it in fact worked.

This service is tailored to sell only to Japanese, and a Japanese address is mandatory at registration; I used a free address provided by the package redirection service Tenso. But from the looks of it I could have just as well made up some random address. Paid with a MasterCard debit card issued in Russia, it was accepted just fine. Billing is pro-rated, which means they charged me only $3.23 now.

The welcome E-Mail warns that the tech support language is Japanese only:

We do not support in any language except Japanese. If you need any
help, please find your representatives who can contact us in Japanese.

Before registering, it was kind of hard to tell even which kind of virtualization this is. I expected Xen, because one of their tutorials mentions something about Xen. But it turned out to be OpenVZ.

Specs of the plan:

OpenVZ (runs kernel 2.6.18-194.3.1.el5.028stab069.6xen)

1GB Guaranteed RAM (2GB burst)
1 IPv4 + 1 IPv6
100 Mbit Unmetered bandwidth "but we may put a limit if a customer uses too much"
490 JPY/month (around $4.8 at the moment)

Test IP:

dd write speed is okay/good:

dd if=/dev/zero of=test bs=64k count=16k conv=fdatasync; unlink test
16384+0 records in
16384+0 records out
1073741824 bytes (1.1 GB) copied, 10.1608 s, 106 MB/s

ioping is very solid (over 100 requests only one spike to 29ms, all the 99 other lines are ~1ms):

100 requests completed in 100181.8 ms, 935 iops, 3.7 mb/s
min/avg/max/mdev = 0.0/1.1/29.0/2.8 ms

Tun/tap seems to be enabled:

# cat /dev/net/tun
cat: /dev/net/tun: File descriptor in bad state

pings: = 55ms = alternates between 86 and 77ms = 216ms = 50ms
Chinese IP from this offer = 73 ms

The Debian template runs all sorts of crap by default, there's Apache2, Python running, and from what it seems also their own Webmin-like panel for VPS management (called Serversman), etc. SSH by default set to run on a different port instead of port 22. The "Serial Console" also runs on the VPS itself and is accessed via "Ajaxterm".

Now, what is not so good about this offer:
There is a CPU usage limit. In /proc/cpuinfo I see two cores of "Intel(R) Xeon(R) CPU L5630 @ 2.13GHz", but each core shows up as 425 MHz, and from using a CPU-heavy app, I could tell (via 'top') that my allowed summary CPU usage is only 40% of one core.

# dd if=/dev/zero bs=1M count=512 | md5sum
512+0 records in
512+0 records out
536870912 bytes (537 MB) copied, 5.45979 s, 98.3 MB/s
aa559b4e3523a6c931f08f4df52d58f2  -

Ask if there's anything else you want to know. I don't think I will be keeping this one, don't like OpenVZ at all, and don't like the CPU limit. But I will have it till the end of May.

Thanked by 1yowmamasita


  • rm_rm_ Member
    # wget -O - -o /dev/null|bash
    CPU model :  Intel(R) Xeon(R) CPU           L5630  @ 2.13GHz
    Number of cores : 2
    CPU frequency :  425.024 MHz
    Total amount of ram : 2048 MB
    Total amount of swap : 0 MB
    System uptime :   1:21,       
    Download speed from CacheFly: 5.55MB/s 
    Download speed from Coloat, Atlanta GA: 515KB/s 
    Download speed from Softlayer, Dallas, TX: 638KB/s 
    Download speed from Linode, Tokyo, JP: 8.15MB/s 
    Download speed from, NL: 348KB/s
    Download speed from Leaseweb, Haarlem, NL: 181KB/s 
    Download speed from Softlayer, Singapore: 454KB/s 
    Download speed from Softlayer, Seattle, WA: 806KB/s 
    Download speed from Softlayer, San Jose, CA: 873KB/s 
    Download speed from Softlayer, Washington, DC: 529KB/s 
    I/O speed :  114 MB/s

    Another update, I found in their panel that Reverse DNS (PTR) can be edited instantly, but only for IPv6 and IPv4 at the same time, and "forward"-DNS must match.

  • @rm_ nice find!

  • ElliotJElliotJ Member

    @rm_ Stop finding awesome things and making me want to buy them :(

  • VPNshVPNsh Member, Host Rep

    Nice find, unfortunate about download speeds but guess it would cope with running with a CDN for serving some static content or anything not too intense :)

  • SplitIceSplitIce Member, Host Rep

    Pretty awesome, even if you had to jump through hoops to get it.

  • rds100rds100 Member

    @rm_ you are really after japan based VPSes :) I think you will learn japanese in the end :)

  • rm_rm_ Member
    edited May 2013

    Hm, seems I got some trouble. First I should clarify the full story.

    I opened their website in a tab, half-filled the form, then kind of did not think I will try to sign up and left it open it a browser tab for a couple of hours. Then decided I will try, went back to it and continued from where I left off. It did not complain at first, let me proceed a couple of screens, then even enter my card details and actually charged the card (but I think this is just "locking" of the funds). But next screen after the SecureCode verification, their website told me "Your session has expired, you will have to try again". In my card issuer's online panel I see that $3.23 were already charged/locked at this point.

    Decided to try again; returned to the start, entered everything again, entered the card, and another charge/lock of $3.23 was made. After this everything worked and I got the VPS details.
    But now I got an E-Mail:

    Request for [DTI] credit card information update

    DTI is a customer service billing window.
    Thank you for using the services of DTI always.
    Because this time, credit card information that had you registered is not valid, Next Month Charge or later does not pay.
    We apologize for any trouble, but it was updated to our available credit card information
    I want to ask you fired.

    In my bank's panel I still see two $3.23 charges both as "Operation in progress". Sooo I wonder if this is just related to the first one, that was done for the order that has failed.

  • MuZoMuZo Member

    I just found this japanese cloud service provider, maybe it could interest you:

  • SpiritSpirit Member

    I don't think so. Their smalles package is around 46.45 Euro / monthly.

  • rm_rm_ Member

    So after the above E-Mail I went into their panel and re-entered my Card details, just in case. Got two $1 charges (or rather probably "test locks", but WTF why two), and it told me that the card update went successfully. And now 3 hours later I get the same E-Mail as above, again. What's interesting, is that in all the other E-Mails my customer ID is written as "ERxx:Hyyy" (xx yyy being numbers), but in the credit card error one it's "ERxxHyyy" (numbers being the same). So maybe it's indeed related to the previous unsuccessful attempt to register, and not to my current account.

Sign In or Register to comment.