Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

[Solved] Configuring MaraDNS
New on LowEndTalk? Please Register and read our Community Rules.

All new Registrations are manually reviewed and approved, so a short delay after registration may occur before your account becomes active.

[Solved] Configuring MaraDNS

netomxnetomx Moderator, Veteran
edited July 2013 in Help

I don't know but I feel stupid already :c

I installed MaraDNS, with these settings:

cat mararc hide_disclaimer = "YES" ipv4_bind_addresses = "" chroot_dir = "/etc/maradns/zonas" csv2 = {} csv2[""] = ""

I run the daemon manually:

/usr/sbin/maradns -f /etc/maradns/mararc

And outputs:

Log: Root directory changed Log: Binding to address Log: Socket opened on UDP port 53 Log: Root privileges dropped Processing zone right now. Filename: MaraDNS proudly serves you 5 DNS records MaraDNS maximum memory allocation set to 2629120 bytes Log: All RRs have been loaded

and the zone file has:

% xx.185.xx.xx ~ www.% xx.185.xx.xx ~

but when I use askmara on another session, it finished with timeout :c

any suggestion? can't find any on the web

EDIT: Can be closed, I used wrongly "askmara"

it was: askmara


Sign In or Register to comment.